Jump to content

"Is Enabled" not working in generation of Pocket Query


TheCrazyChemist
Followers 1

Recommended Posts

I'm guessing this problem may be on your end - mostly likely you are opening the query into a database or device from which you have not first purged the existing caches, some of which may have been disabled since your previous query.

 

I just ran 2 queries, 500 Disabled caches from my home coords, and 500 Enabled caches from my home coords.

The 2 queries worked correctly. There were no enabled caches in the disabled group and no disabled caches in the enabled group.

Link to comment

I'm guessing this problem may be on your end - mostly likely you are opening the query into a database or device from which you have not first purged the existing caches, some of which may have been disabled since your previous query.

 

I just ran 2 queries, 500 Disabled caches from my home coords, and 500 Enabled caches from my home coords.

The 2 queries worked correctly. There were no enabled caches in the disabled group and no disabled caches in the enabled group.

 

I have noticed the same behavoiur as TheCrazyChemist, and it is NOT a result of "duplicate caches" on the gps unit. The cache exists in one and only one PQ, and it is included in the PQ even though I have ticked the box "is enabled" when I create the PQ.

 

You can also view the result of the PQ on www.geocaching.com/map/ and see that also "grey" caches are visible on the map.

 

/tomastomas

Link to comment

Hmm.. Seem to be related to overlapping PQ's were the inactive cache is present in one of them and not in the other. Palmetto; Do you know how Garmin performs the priority between caches when multiple GPX-files are present?

 

Sorry for misinformation. Generation of PQ seem correct.

 

/TheCrazyChemist

The first one is the winner. A cache that is always indexed from the unit's firmware will not be added again.

 

Hans

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...