Jump to content

can't add address


Recommended Posts

I'm a newbie to wherigos but thought I would have a go at making one, especially as there was a tutorial. I downloaded all the stuff I needed and started the tutorial but I sure didn't get far. After I named my cartridge I followed the tutorial and clicked on "set from address" button. The popup address window opened. I tried putting in the Seattle address from the tutorial but that didn't work so I tried my own address here in New Zealand but am getting the same error message: Error looking up address:The remote server returned an error:(503)Server unavailable. This kinda sucks as it is the third instruction and I can't go further until it's sorted. What do I do? Am running on Vista 32bit but don't think that is the issue here. What do I need to do to fix this please

Link to comment

You'll have to use GPS coordinates instead of adding from the address. The web service Groundspeak's Builder uses has either been updated or taken down, with the effect being the Builder can no longer use it.


If you really need this functionality, some of the other Wherigo Builders can create zones from maps.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...