Jump to content

BaseCamp 3.3.1 for Mac


Followers 1

Recommended Posts

I had been using BaseCamp without mishap up until I upgraded to BaseCamp 3.3.1 and the nightmare began. The previous version was just fine and the geocaching.com GPX Pocket Queries imported as geocaches. When I got to 3.3.1, Geocaches no longer came in as expected. They came in as waypoints. I could find no way to get the new BaseCamp to recognize this gpx file correctly.

 

After wrestling with it, yanking out databases, plist files, cache logs, stripping 3.3.1 completely off my Mac and reinstalling, bringing it up from tabula rasa, caches still came as waypoints.

 

I finally found the pieces I needed in the Time Machine backup to roll back to 3.2.2. I couldn't find the installer of the older version anywhere on the web and The Google Machine let me down with no advice on how to conquer this seemingly unconquerable roadblock.

 

The ONLY way I could get the caches to show up as such was to go into the Montana from the Desktop and drop the PQ file into the \garmin\gpx\ directory, open BaseCamp and receive the list from the Montana. I even reinstalled the GPS's software.

 

I'm sticking with 3.2.2 for as long as I can after this meat grinder upgrade/downgrade that chewed me up and spat me out.

 

So what was the underlying problem? Is it because the 3.3.1 version operates on gpx1.1 and the newest file format on geocaching.com is gpx1.0.1. I tried both the 1.0 &1.0.1 and it was the same awful results. blink.gif

Link to comment

You should be able to find 3.2.2 here:

 

http://www.gawisp.com/perry/macintosh/

Wow! WOW! WOW! I searched for HOURS and came up empty-handed and bada-bing bada-boom, here you send me this link! It was like 3.2.2 had been expunged from the web. It is a veritable treasure trove of GPS stuff.

 

I held my breath while I snagged a copy and made sure the installer launched. It's good! Everything is once again right with the world.

 

Invaluable! I thank you so very much for hooking me up with with this link! Never again will I empty old installers out of my Downloads folder until I'm absolutely sure the "upgrade" doesn't turn into a "downgrade."

 

Allory, ya da bomb! :laughing:

 

Mahalo nui loa! :D

 

Link to comment

I was having the same problem. It isn't the BaseCamp software per se. According to this post it is that GPX 1.0.1 isn't supported by Garmin/BaseCamp. Once I switched to 1.0 in my preferences, it looks to have worked correctly.

 

BaseCamp 3.3.1+ is the first time I've had issues with this not being supported (or is the first time I noticed).

 

I hope this helps others!

 

EDIT: Just noticed that the OP mentioned this didn't help him. It did me. Good luck.

Edited by Hunting_Phoenix
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...