Jump to content

trouble with new garmin astro


Recommended Posts

So i guess I will have to ask my question here. I suspect most folks here dont' have this series, the gps part is supposed to be based on the 62 but the buttons and software are differant so most of it doesn't really apply.


But I'll roll the dice and take my chances. I got my astro and set it up the other day. I tested it more extensivly today with both the collars I got. I will list my issues as they occured.


Problem 1 was getting the compass to calibrate. The gps was not showing the dog collars where they were supposed to be so I tried to calibrate the compass thinking that would help. It would not perform the final part where you roll it. Eventually I decided to take the card out and try it and it worked. I later repeated it with the card in and it worked that time. I had calibrated it with the card in before, not sure why it didnt' work at first today. I even changed the perfectly good batteries. I don't know why it decided to work the next time I tried it with the card in.


Actually the first problem was the inaccurate collar readings. I don't expect pinpoint accuracy but when the collars are in front of me, with me between them, I don't think the gps should tell me they are 100 feet behind me and together.


My latest issue is the dog tracks showing on the map. They show wheather I tell it to not show them at all, or show them for 5 minutes. If I tell it to turn dog track log off, it should turn it off.



All this stuff cost me almost 900 bucks and I am not more likly to be able to track them than if I didn't have the stuff at all. :mad: I have already done an update. I swear, when I first got it I did a short test and it seemed to work fine. It hasn't been dropped or hardly moved from my desk.


Garmin is closed now. I guess I will continue to test it and make a list of my problems. Hopefully this will be resolved.

Link to comment

welp, as usual it was just user error. There is a problem with the gps saying "near" when the collars are near, they just display an inaccurate reading. But once past 100 feet they seem to work fine.


Not sure what the deal was with the compass calibration. I suspect I didn't have the card seated properly.


Once I had enough dog tracks on the unit I could use the map button to toggle the tracks. The problem before was not having enough tracks that were not overlapping.


Anyhoo, I think there are still a few quirks but I am really liking it now. :P

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...