Jump to content

AVATAR ONLY SHOWS ON FORUMS, NOT "MY CACHE PAGE"


geokatt
Followers 0

Recommended Posts

Yea, I know I'm a newbie but I'm going to try to help anyway.

 

Do you mean a photo for your profile page? Under modify your profile there are separate fields for a photo, one for your profile and one for your Avatar. Plus you have to log off and back on to activate it.

 

[This message was edited by Team X40 on July 09, 2003 at 04:41 PM.]

Link to comment

I've noticed something along these lines. I originally had an avatar that was a photograph (http://img.Groundspeak.com/user/89355_300.jpg). I have since uploaded a different avatar image that is a drawn image (http://img.Groundspeak.com/user/89355_800.jpg).

 

I changed my avatar to the second image and on the "My Cache Page" it shows up properly. However, the forums page is still pulling the old image.

 

I had noticed something before along these lines. I had a banner image with a web link. I didn't like that the banner appeared on the forums with a border around it so I deleted the code for the link and left just the image. However, the link code continued to appear in postings. I needed to delete all of the code from the Signature section altogether, make a post and then re-add the code.

 

I have changed my profile to "no avatar" to make this posting. If it shows without an avatar then I will set it again to my second avater and see if it behaves.

 

Kordite

 

89355_500.gif

Link to comment

> Did you log out of both gc.com AND the forums?

 

Well, I changed from the first avatar to the second sometime last week, I believe. I haven't specifically logged out and back in.

 

So, I have logged out and back on. I have changed my settings to "No Avatar" and logged out again. Now, I have logged on to post this message and test to see what happens.

 

89355_500.gif

Link to comment
Guest
This topic is now closed to further replies.
Followers 0
×
×
  • Create New...