Jump to content

Notifications


Causey7
Followers 2

Recommended Posts

Since December 14 we have not received any notifications what so ever. We have a Christmas service going and this is killing us. We are not notified when they publish it when the cache is found or if there is a problem. Has anyone else had this experience? If so what can be done about it...

Link to comment

Since December 14 we have not received any notifications what so ever. We have a Christmas service going and this is killing us. We are not notified when they publish it when the cache is found or if there is a problem. Has anyone else had this experience? If so what can be done about it...

Check your email settings.

If necessary, change the email notification Email address to a yahoo or Gmail address.

It's possible the notifications are being eaten by a spam filter.

Also, check the range around your center point and make sure the coords as your center point are accurate.

Link to comment

Since December 14 we have not received any notifications what so ever. We have a Christmas service going and this is killing us. We are not notified when they publish it when the cache is found or if there is a problem. Has anyone else had this experience? If so what can be done about it...

Check your email settings.

If necessary, change the email notification Email address to a yahoo or Gmail address.

It's possible the notifications are being eaten by a spam filter.

Also, check the range around your center point and make sure the coords as your center point are accurate.

Also, please note that the home location or home coordinates setting for your account is not the same as the center point setting for your notifications. You might check your notifications entries and confirm that the location and distance choices are as you want them to be.

 

Hope this helps.

Link to comment

I too have stopped receiving notifications of logs left by finders of my caches since the site upgrade... They were coming through fine before, so I do not believe it is any spam filter (checked mine and it's clean anyway). Can't seem to find any toggle in the account settings that might turn this on or off and had been reset with the upgrade.

 

Mark me down as one who would like this to be fixed or have the problem area pointed out so I can fix it. Thanks.

Link to comment

I had my first cache published just an hour or two before the site upgrade, and I was under the impression I'd get a notification when my cache was logged. Its been logged half a dozen times but none have generated an email notification. My other email notifications (e.g. cache archived, new cache published) are working just fine, just as they did before the upgrade. Something funny is going on?

Link to comment

I received one notification since the site upgrade. It DOES seem to have been unusually quiet the last few days.

 

What email server are you guys using we have tried ymail and gmail nothing is working we are not getting ant thing not even newly published one. How can we check on this?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...