Jump to content

HELP! - Photos Won't Upload


Recommended Posts

I found and successfully logged my first benchmark (MK0092) last week. Try as I may though, I'm unable to upload the three description photos I want to add.

I correctly provide information in the required fields for the photo and click on the Upload Button. The button animates, but nothing else happens (unless I have the sound on at which time I get a BOING sound). Further efforts to click on the button give no results at all - the button doesn't even animate.

Is anyone else having this problem? Does anyone have any suggestions what I might be doing wrong?

I've uploaded several images for various geocaches with no problems at all.

Will greatly appreciate any and all suggestions!

Link to post

Two things to keep in mind. Most places on geoccaching.com you can only uplaod files of 100k or smaller. (I try to keep mine less than 50k.) There are two ways to doing this using jpegs. First is to reduce the size of the image, say from 640x480 to 320x240, or maybe even 160x120 (judicious cropping of the pictures also helps.) The other technique is to reduce the quality of the picture. Most image manipulation packages will allow you to adjust the quality of the resulting image.

 

The other thing to keep in mind is that it may take a considerable amount of time to upload the picture if your upstream bandwidth is small. If you have a 56K modem, then your upstream bandwidth is still only 33kbps, and at that speed it can take 30 seconds or more to upload a 100kbyte picture.

 

If neither of these tips are helping, maybe it's your browser. What browswer/platform are you using?

 

-- Mitch

Link to post

Do you have a pop-up window suppressor running? I had this problem (down to the "Boing"), and I realized that my Pop-Up Stopper was preventing an upload progress window from appearing. If so, simply de-activate the suppression (or, if you are using the same software as I, hold down the control or shift key while clicking on the upload button.

Link to post

My sincere thanks both to Pneumatic and to Embra for taking the time to reply to my plea for help.

 

I had previously reduced the file size of the photos to well below 100K - so that wasn't the problem.

 

However, as I read Embra's reply about deactivating my pop-up stopper, a little spring in my brain also finally went Boiiinnng! icon_redface.gif Why hadn't I thought of that before? It was indeed part of my problem.

 

I also found that my Allow Cookies setting was set a little too high - I don't know why that has any affect on it, but after I lowered it to the Low setting, I was allowed to upload my photos.

 

It finally worked, and that's all I really cared about --- Thanks again for your suggestions!

 

BGunner01

Link to post

My sincere thanks both to Pneumatic and to Embra for taking the time to reply to my plea for help.

 

I had previously reduced the file size of the photos to well below 100K - so that wasn't the problem.

 

However, as I read Embra's reply about deactivating my pop-up stopper, a little spring in my brain also finally went Boiiinnng! icon_redface.gif Why hadn't I thought of that before? It was indeed part of my problem.

 

I also found that my Allow Cookies setting was set a little too high - I don't know why that has any affect on it, but after I lowered it to the Low setting, I was allowed to upload my photos.

 

It finally worked, and that's all I really cared about --- Thanks again for your suggestions!

 

BGunner01

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...