Jump to content

TomTom again.


Followers 0

Recommended Posts

I apologize for the first post I made asking for help. Here is my problem. I have a new TomTom model XL325-SE. I have used it successfully, but now either it isn't working, or I am doing something wrong. I went to the main menu, tapped itinerary planning,tapped the add key, went to Latitued/Longitude, then entered the coords as needed. This worked for three locations, then I get a screen saying "No usable locations near cursor." I have tried deleting all points, but still get this screen when I enter coords. I can enter a street address and it will work, but will not take coords at all. I don't know why, even if I try to go to "navigate to" and enter coords, I get the same results. Hope I gave enough details. Any help? Thanks.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...