Jump to content

Garmin Tracks Question

G & E

Recommended Posts

I have the Garmin GPSMAP60C. When I record a track it has the anoying habit of starting the track in the middle of the Pacific ocean. Of course all the the data is then way off as well. It asks "do you want to save the entire track" and if I say "yes" that is the result. If I say "no" it sends me to the map page and I have to spend a few minutes zooming in to where I live in Alberta. Once I've set the start point I can go ahead and record the rest of the details without problem.


Is there some way to set the default so that it starts from where I am when I turn it on?

I've used the Etrex Legend and that is how it worked; it never assumed I was starting in the middle of the ocean. Why does this unit make me go through so many functions to set up the track? There must be a setting someplace that I've missed? Can anybody help with this?

Link to comment

That's one of the strangest problems I've read in a while. The only thing I can suggest is clear/delete your active tracklog when you first fire-up your unit. The new tracklog will then begin at your current position assuming of course that you have a sattelite lock. Download the newly created active track and see if the problem still persists.



Link to comment

Im with Olar .... I have 2 MAP60C GPSs and they both record tracks flawlessly as long as I do not have "lock on roads" set as an option. Tracks were a bit confusing at first until I discovered that the factory track color setting was "transparent". Changing to "teal" made them come to life! :) ImpalaBob

Link to comment

After you turn the unit on, be sure it has obtained a good "lock".

When you are at the point whereyou want to start your track, page to the track page and "clear track log". It will only clear the "active" track, not any "saved" tracks.

Then your unit will start showing the "bread crumb trail" starting at that point when you start moving.

Later. when AND WHERE you want to stop mapping, "save" the track (the entire track).

If you later want to download the track into your PC, as the LAST OPERATION before you download, do the "clear tracklog" operation again.Why? Because even if you "save" a track it does not delete it. the bread crumb trail continues in the "active" tracklog until it is deleted.

Let's say you saved three separate tracks using the above procedures(except for that last "clear tracklog" ).

When you download the tracks into your PC, Tracks 1&2, would look fine. Track 3 would actually be "duplicated" (once as the Saved Track 3 and once as the Active" track). The active track would have "tails" on it to any location you turned your unit on after you "saved" Track 3


The Active track(breadcrumb trail) is automatic and continouus anytime your unit is on, so thats why you have to "clear it's brains" before starting to map a track that you want to save.

Hope this helps.

Link to comment

Make sure the coords are correct for your location.


Last Saturday, I put some fresh batteries in the GPS, and turned it in before leaving the house and it claimed 30ft accuracy. I though ok, its got a good view, seeing about 8 or 9 sats, time to go. I was going to a part of town that I don't get to very often so I figured I'd do some caching along the way. When I hit the find button, it didn't show any caches nearby. When I looked at the sat screen, everything looked good except the coords. My usual place in the world is around N 33 xx.xxxx W 84 xx.xxxx but today, I was N 35 xx.xxx W 74 xx.xxx. I was somehow driving out in the Atlantic Ocean. The track log says I drove 14.5 miles @ 193mph out in the water. The duration of that track log was 4 1/2 minutes. The GPS usually starts off wherever it was when I turned it off last. I turned the unit off and back on again and all was well.


Very strange.

Link to comment

Problem solved!

I phoned Garmin and they had me reset it. I had to press the power button and two others (page and enter if I recall right). When I got home I turned it on and set it out on the deck for about 10 minutes or so. Apparently the first time I put the batteries in I did not initialize it properly. I don't know why not, because I did wait for it to stop acquiring signals etc but it just didn't work right. Now, when I did a test track, it starts where I turned it on as it should. Now when I say save the whole track, it begins at my house instead of in the Far East.


An unusual problem perhaps but with these high tech gadgets it doesn't take much to get them to do weird things. I really don't think I did anything that different when I initialized it but I must have because it didn't work then, but it does now. Now I can start to enjoy it. Thanks for the replies! :mad:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...