Jump to content

SN67

+Premium Members
  • Posts

    50
  • Joined

  • Last visited

Posts posted by SN67

  1. 23 minutes ago, VeseliD said:

    After typing anything in the search box on the homepage, the map is still zooming to Beasley, USA.

    Lucky you (or you friend). I end up in Vietnam every time :P

  2. I think that either there has been a glitch in the system (which in general has been very poor lately), OR - what seems more likely - your visit-file is simply too big. 

    I got the same message on april 6. when trying to upload my new drafts.  I didn't count the lines, but my visit-file HAD grown very big, so I deleted all the drafts but the newest ones. Saved the file and uploaded as usual. I have uploaded new drafts without any problems today, (using the "new upload") so my money is on the "file is too big" issue.

  3. There is something wrong with the editor. If I edit the size of a picture, it removes the width/height tag next time it's saved ... Example:

     

    I have three pictures,  I want to have on the same line. Therefore I edit the width for all of them: 

    image.png.513e7d4a770c8b30c07f18b63fb02ddb.png

     

    I hit SAVE & PREVIEW , and the result is as I want it to be:

    image.png.053bc2f1037bd6473d423879d8b22d1c.png 

     

    - and the HTML looks fine: 

    image.png.3e219430957dd35c34f3bdeda42e4703.png

     

    Now I reopen the editor to add some text (or anything else). After saving, the result is this: 

     

    image.png.13ede99b336c836e9e9ebc676d066c05.png 

     

    ... and all the styling code is gone :(

    image.png.2b5dfe2d30dd1aea5e51498a568aed02.png

     

     

    ((This last picture shouldn't be here! )image.png)

  4. Isonzo Karst, it's not the same issue. I'm talking about the owner dashboard. The other tread is about the general dashboard. 

    My owner dashboard seems alright. I can see a lot of log entries (of which I still haven't had any mail notification), but the issue here is what I've marked in the pictures.

  5. This is not a new problem. I have experienced several times that, for example, maintenance logs are not seen on my activity log immediately. (These are usually the ones I notice). It shows up after a while, but I've never found out how long it takes.

  6. Maybe there's something I've misunderstood about the new cache owner dashboard, but shouldn't the reviewer notes of these two caches turn up as an alert on the front page? And if not, which notes do?

     

    At first I thought the caches was still in the queue, as I was getting no mail notifications of them being processed. Later, when I found out there were problems with the notifications, I checked on the front page of my dashboard, but it showed no sign of activity. Only by accident I went to the listing of unpublished caches, and saw that the reviewer note had arrived many hours ago.

     

    image.thumb.png.3b769b1a963712770cd9987b3716a3bd.png

     

    image.png.9e78db2610178e2796dddca573c044df.png

     

     

    • Upvote 1
  7. So it is rarely a problem ... that seems to be common!?

    I don't know of any issues in the app, I'm talking about the website, used from pc (in this case win10/chrome).

     

    I miss an answer from someone in the "engine room". If there IS a limit size of attachements, just tell us, so we know what we're dealing with!

  8. Yesterday I tried to send some pictures via the Message Center, but it seems like there is a way too low size-limit (for me!). I've been told the limit is several MB but I can't send a small PNG of 371 kb!? Some other ones of less than 200 kb went through. And it's not because I try to send too many at a time. In that case you also get a warning. Here just nothing happens :(

    Is it a common problem or am I doing something wrong?

  9. According to thishttps://www.geocaching.com/help/index.php?pg=kb.chapter&id=127&pgid=892  "Multi-Caches that consist of a  virtual waypoint and a projection will generally not be published when used for geo-art." ... But according to the general guidelines https://www.geocaching.com/help/index.php?pg=kb.chapter&id=127&pgid=559 a Multi will never be published, if it only consists of a virtual waypoint and a projection (unless you have to calculate the projection in the field). Well, actually the description in the section is also kinda contradictory ... see attached ... or is there something I've completely misunderstood?

     

    image.png.f084045099d53715030a2b191689f4bd.png

  10. During research for a cache I'm making, I found out that in the good old days (in this case 2007) it was allowed to have additional logging requirements on ALL mystery caches. Not just the Challenges as it is  to day. When I digged deeper into history by reading old threads in this forum, it seemed to me that at some time there was no limit for the logging requirements on ANY caches!? 

    A CO of a tradi could apparently legaly delete logs if the finder didn't do what he/she demanded (besides from writing in the logbook). Is that true? ... And if so, - how long back are we talking about? 

    And when were the ALR totally forbidden for physical caches? (Except for Challenge caches). 

  11. As a CO I have the ability to delete photos in logs. When doing that, I have to give a reason. That's a pretty good feature, even though I think it would be more appropriate if it was applied to deletion of  the entire log. Obviously, the message should turn up at the owner of the log, but apparently it doesn't :(  

    I had a suspicion that nothing happened, (I didn't get a reply on the last message I sent)  so I tried it with a friends account. Yup! No message appeared at my friend! :( 

×
×
  • Create New...