Jump to content

JDiablo

Members
  • Posts

    143
  • Joined

  • Last visited

Everything posted by JDiablo

  1. Here's a link to a free Garmin map for Tunisia:http://gps.4x4travel.org/ So what? Are you telling me that, 2 weeks ago, that when the gentlemen from customs took my friend GPSr for the duration of his hollydays, they were wrong? Maybe, but, even so, they have done it... I don't recall saying anything about your friend. Are you trying to place works in my mouth? What is this all about then? http://www.subzeroblue.com/archives/2008/0..._gps_weene.html http://www.weenee.info/
  2. Here's a link to a free Garmin map for Tunisia:http://gps.4x4travel.org/
  3. I've been using a SIRF GPSMAP 76CSx (same as a 60CSx) for a while now and recently picked up the Oregon 550 and have to say the the OR does pretty well vs the 76. I think that comparison was done some time ago and doesn't mention what software versions are being used, a lot has changed in the past year.
  4. Without downloading it, those look like vectorized rasters in IMG format, using Moagu to vectorize the rasters. Oh, well I image it won't be long. They have a thread going in their forum with some cool images on the subject. looks like they are using Global Mapper as a front end to Google Earth. False alarm before. Now it looks like they have startedhttp://www.gpsfiledepot.com/maps/view/234 http://www.gpsfiledepot.com/maps/view/236 http://www.gpsfiledepot.com/maps/view/237
  5. Thanks for that info... But what version of TOPO is that for ? Regards MapSource United States TOPO
  6. It's there now, but when I tried to run it it said that my Topo was not found. But yet... I have it and it is loaded and working with my current MapSource. Huh? It wasn't there when I just tried it. I think you used the link to Download MapSource United States TOPO Basemap Patch by mistake. That's what I meant.... I tried to run that Topo Patch and even though I have Topo 2008 loaded and working in MapSource and on my GPS units, it gives me an error saying it can't find the map. That patch wasn't for TOPO 2008, it was for the older version that you do not have.
  7. It's there now, but when I tried to run it it said that my Topo was not found. Huh? It wasn't there when I just tried it. It's there, if in doubt on what is being downloaded, use the link in post #5 above. Just installed it and all my maps are listed. Sorry, no offense, but I won't use direct links...I was attempting to download from the MapSource Updates & Downloads page on Garmin's site and it wasn't working. Just tried again...and now it's working. No offense taken, it's the same link from their webpage, you just clicked on it there.
  8. It's there now, but when I tried to run it it said that my Topo was not found. But yet... I have it and it is loaded and working with my current MapSource. Huh? It wasn't there when I just tried it. I think you used the link to Download MapSource United States TOPO Basemap Patch by mistake. It's there, if in doubt on what is being downloaded, use the link in post #5 above. Just installed it and all my maps are listed.
  9. I think that's where you are going to end up as certain maps will not work within BaseCamp such as CN and other maps that do not have embedded DEM info.
  10. You can download an update from here: http://www.gawisp.com/perry/msource/ Looks like newest available version is MapSource_6156.exe
  11. What version of MapSource are you using? I think you would need the current version to use CA TOPO v4.
  12. Must be the steep learning curve I keep reading about. You had the other thread locked before I could respond. I think your decision to go the Oregon 550 is a good choice. Particularly now that it supports aerials. Good luck on your mission! Be safe and come back home in one piece. First off, I have nothing bad to say about the PN-40 or DeLorme, I really wanted it to work for me but it wasn't in the stars at this time. I think for 99.9%+ users it will be just fine. I'll check back when I redeploy and see where they are next spring. Looking forward to seeing where Garmin will go with this after they get some user feedback. Thanks for this thread and everyone's help.
  13. For $399.95 plus tax I would have expected a toll free number for tech support, it's not like they cost that much these days. It's not like I didn't try to use their user forum for help. Kinda sucks to be the one paying for a call when the issue was their omission, not user error. Bearing in mind I'm not arguing the need for an 800 number, it's a fallacy to believe it isn't expensive for businesses. I've set enough of them up to know. They don't compare to the personal 800 numbers you can subscribe to. Be that as it may, had they spent the time to program the feature, there would have been no reason to try the forum, that didn't work, that lead me to check here, that required the toll call, that ended up with no resolution, that lead to me saving $100 on xMap, that I put together with the original $399.95 towards an Oregon 550 that was setup to UTC+4:30 in the parking lot at REI this afternoon. I guess I wasn't the right person for that unit. Thanks everyone that tried to help.
  14. Hmmm.... that is interesting. Since the were down the other day, I've had the annoyance of logging in everytime. I wonder if there was some type of session ID in the link and you were logged it at the same time?
  15. You are getting their redirect for a missing software file. They haven't posted the file to their sever yet. Once they do, you should be able to get it here: http://www8.garmin.com/software/MapSource_6157.exe Their link is correct, the file just isn't there.
  16. Must be the steep learning curve I keep reading about.
  17. For $399.95 plus tax I would have expected a toll free number for tech support, it's not like they cost that much these days. It's not like I didn't try to use their user forum for help. Kinda sucks to be the one paying for a call when the issue was their omission, not user error.
  18. embra, no doubt that posted there would be a benifit to DeLorme and some of their users. Case is that I went there first for support the other day and was denied being able to set a user account to be able to post (this might have been a preacessor to their website update). Second, then their website was down. Third, I came here, and forth I called them @ (207) 846-8900. BTW: When I clicked on link provided by Team CowboyPapa, I was oddly logged into their forum as "CowboySlim". Something didn't seem right about that and I and proceeded to click on the Log out link at the top of the page. Please feel free to mention this issue on their boards and feel free to link back to this post or quote me. And be careful about posting links to their board that let others post under your account. In case it comes up The person I spoke with at DeLorme was named Josh.
  19. I have added the source to the public domain images I posted above. Hope that clears things up. Link added to data source in previous post.
  20. A Picture viewer has always been part of the software of the unit and you could view aerial images if desired, but with the latest β software, you can now use them for a moving map display.
  21. So what would make you think I should follow up with a post on their forum, when I spoke with them in person (on my dime I might add)? Do you think they were giving me the run around when they told me they would pass the recommendation to their programmers? I got the feeling that they were being sincere.
  22. Here's one zoomed in pretty well: Public domain image courtesy of NJ Office of Information Technology (NJOIT), Office of Geographic Information Systems (OGIS)
×
×
  • Create New...