Jump to content

Tyreless

Members
  • Posts

    81
  • Joined

  • Last visited

Everything posted by Tyreless

  1. I'm trying to download this fix, and its keeps saying server error. I'm hoping its a one off and that the fix is still available? Thank you for all your work Ranger Fox See post #20 for the up-to-date downloads.
  2. Try reloading the page - this fixes it for me (Firefox on Windows 10).
  3. Hi RF, Thanks for the quick fix but the link to the zip file isn't working for me. Cheers, Geoff aka Tyreless
  4. I can't work out how to export lua from Urwigo - maybe someone can help me....
  5. Fixing the typo fixed it for me. I imported the lua file into urwigo, fixed the typo, and rebuilt the gwc file. When I run the cartridge in the emulator (in the Wherigo builder) it worked as you described it should work. I pick up the ladder and the zone disappears and the ladder is in my inventory. I drop the ladder and the zone reappears at the drop location with the ladder in it, ready to be picked up again.
  6. There's a typo which may cause the problem: zitemLadder.Commands["Pickup"].Enabled = truw Should be: zitemLadder.Commands["Pickup"].Enabled = true
  7. +1 In my region we like to keep the older placements going. The CO may be in a part of the lifecycle where maintenace is a secondary concern but for the rest of us that's OK. The cache is still there, none of us want to pick it up for full-time maintenance purposes but I am confident that anyone who heads out there is happy it's there and we keep it going in a reasonable fashion. So why interfere? Different horses, different courses. I may need to don a fireproof suit....
  8. In Urwigo you could try something like this: Geoff aka Tyreless
  9. Nobody searches for and then "finds" an event - you just attend a place that isn't hidden. So kudos to the person/team who organized it and attended it. Seems to me they deserve the smilie - technically and morally.
  10. I am trying to install urwigo on my Windows 7 Professional computer. When I run the setup.exe I get a message box saying "Application cannot be started. Contact the application vendor". Details are: PLATFORM VERSION INFO Windows : 6.1.7601.65536 (Win32NT) Common Language Runtime : 4.0.30319.18444 System.Deployment.dll : 4.0.30319.34244 built by: FX452RTMGDR clr.dll : 4.0.30319.18444 built by: FX451RTMGDR dfdll.dll : 4.0.30319.34244 built by: FX452RTMGDR dfshim.dll : 4.0.41209.0 (Main.041209-0000) SOURCES Deployment url : http://apps.yourself...igo.application Server : Apache/2.2.22 (Debian) IDENTITIES Deployment Identity : Urwigo.application, Version=1.20.0.141, Culture=neutral, PublicKeyToken=f37633858e53e440, processorArchitecture=x86 APPLICATION SUMMARY * Installable application. ERROR SUMMARY Below is a summary of the errors, details of these errors are listed later in the log. * Activation of http://apps.yourself...igo.application resulted in exception. Following failure messages were detected: + Activation failed. + The system cannot find the file specified. (Exception from HRESULT: 0x80070002) COMPONENT STORE TRANSACTION FAILURE SUMMARY No transaction error was detected. WARNINGS There were no warnings during this operation. OPERATION PROGRESS STATUS * [18/10/2014 5:08:14 PM] : Activation of http://apps.yourself...igo.application has started. * [18/10/2014 5:08:15 PM] : Processing of deployment manifest has successfully completed. ERROR DETAILS Following errors were detected during this operation. * [18/10/2014 5:08:15 PM] System.Deployment.Application.DeploymentException (Activation) - Activation failed. - Source: System.Deployment - Stack trace: at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter) at System.Deployment.Application.SubscriptionStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter) at System.Deployment.Application.ApplicationActivator.Activate(DefinitionAppId appId, AssemblyManifest appManifest, String activationParameter, Boolean useActivationParameter) at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl) at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state) --- Inner Exception --- System.IO.FileNotFoundException - The system cannot find the file specified. (Exception from HRESULT: 0x80070002) - Source: System.Deployment - Stack trace: at System.Deployment.Application.NativeMethods.CorLaunchApplication(UInt32 hostType, String applicationFullName, Int32 manifestPathsCount, String[] manifestPaths, Int32 activationDataCount, String[] activationData, PROCESS_INFORMATION processInformation) at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter) COMPONENT STORE TRANSACTION DETAILS * Transaction at [18/10/2014 5:08:15 PM] + System.Deployment.Internal.Isolation.StoreOperationSetDeploymentMetadata - Status: Set - HRESULT: 0x0 + System.Deployment.Internal.Isolation.StoreTransactionOperationType (27) - HRESULT: 0x0 Any help appreciated.
  11. For each of the first 4 houses create a variable, eg: "zoneHouse1" set to false by default. When you enter the zone set the variable to true and also run an if/else check along the lines of "if zoneHouse1=true and zoneHouse2=true and zoneHouse3=true and zoneHouse4=true then set zoneHouse5 active=true". Geoff
  12. Is there any way to work around this behaviour? In some of my cartridges I'd like the timer to stop on exit and re-start from the same point when the cartridge is started again (or at least behave as if this is what was happening) without the tick events being called immediately on re-start.
  13. Playing around with it and it seems many post codes don't need a prefix. But some don't work (eg: 3000). [Edit: Further playing around and it is quite hit and miss.]
  14. Nsw2835 seems to work (kudos to caught@work if this also works for you).
  15. 1. v324 is the latest. 2. No idea! A bit odd to see that on the App store listing. 3. In itunes select your phone, then Apps, then scroll down and select Wherigo in the list of Apps
  16. I liked the image of a living tree slowly pushing the gravestone over - a life and death struggle. Doctor Who - Blink.
  17. The website has moved (see post #610 above). Go to http://www.urwigo.cz/index.php/cs/ and click on "Stahnout".
  18. Project-GC tells me is the problem. (Assuming I did that correctly...) There should be one more, I saw 4672/4670 on the stats page. Rainbow Spirit has found 4672 caches (4670 distinct) since 06/11/2008. The other is this one.
  19. In Australia you get permathrin as Equip Debugger - around $20-$25 for a small bottle of concentrate which when diluted lasts me 6 months of fortnightly application to my caching clothes.
  20. If it's National Park in NSW (I saw you were planning to go to the Blue Mountains) then you need to get approval from NPWS to place a cache or else it won't be published by the reviewer. See here for more details. Cheers, Geoff aka Tyreless
  21. GC42842 (found it by googling).
  22. This mother and daughter log made me laugh - it's at the end of a bush walk (4km each way). I particularly like the diagrams at the bottom of the log and what I assume is the mother's notation to Madie's signature:
×
×
  • Create New...