Jump to content

liz-n-mike

+Premium Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by liz-n-mike

  1. liz-n-mike

    MapSetToolKit

    Hi guys. I'm pretty new to building my own map sets having only previously used purchased metro-guides on my GPS60c. I've tried to takes some of the Canadian IMG files and build a small test set up for Mapsource (upgraded to 6.15.6 just in case) but every time I try to open the test map set I crash Mapsource. Any clues as to what I might be doing wrong?
  2. Hi there. I've got an older Garmin unit which won't take NT style maps. I'm spending 3 weeks in Nova Scotia, Prince Edward Island and new Brunswick. Ideally I'd like someone to send me just the IMG files for these areas but am willing to pay for someone's second-hand Canada v4. Mike
  3. We liked it when the GB Grid co-ordinates were on the front screen - having to use a link to another screen will be a pain. But much, much worse - at present the figures being generated are just plain wrong - and the grid square letters are omitted - this would be a definite problem if several caches for a trip were selected.
  4. Liz and Mike here. We'll join the queue looking for partners, found the UK end today and have NZ co-ordinates.
  5. Thanks everyone for the ideas. Yes I have downloaded necessary map segments to the GPS, I see the same detail as on the PC. I'm confused because the PC builds a wonderfully detailed route with "186 metres down my road, turn left, 347 metres etc." but the GPS stubbornly says "No roads near start point"!?!
  6. How do I persuade my new GPSMAP60C to "route following roads". I've bought the v6 Europe City Navigator which, on the PC, produces lovely routes with detailed segment and turn instructions. When I download these to the GPSMAP and try to Navigate it always comes up "No roads near startpoint". I've tried changing some of the ROUTES settings like the off-road to on-road transition but I can't find a setting which helps in this situation?
  7. liz-n-mike

    Gpsmap Base Map

    When my GPSMAP60C arrived from the states (into the UK) it had been loaded with a decent base map and UK detail (possibly Roads and Recreation). In my playing around I attempted to load a new map and wiped out all of this pre-loaded stuff! I have now bought Europe City Navigator v6 and can quite happily load from that. My question is this :- can I somehow load the "base map" that comes with the CDs, the one seen on the PC before I start selecting regions? It would be much better than the "base" to which my unit has reverted, a very crude world map which starts to show the region rectangles and only at a certain zoom does any detail appear.
  8. OK - I think I just answered my own question by reading another thread. Auto-route only works if it's a City-Select map that's on-board, otherwise I'm running on the base-map which will need me to get to a main road first! Thanks everyone, keep the comments coming.
  9. I've got mapsource for the UK loaded, I can see right down to my street, 95feet from "current position", do I still need more?
  10. Took delivery of new GPSmap60C yesterday (a step up from eTrex!). Can see how to do most things BUT every time I set up a route and try to navigate it says "No Roads near Start Point". What am I doing wrong? I thought I'd cracked it when I found map option "Lock on roads" but this still hasn't helped. Do I need to redefine my current position somehow?
×
×
  • Create New...