Jump to content

New Garmin beta firmware updates for Vista and GPSMAP 76S...


Recommended Posts

*Note that both of these updates will delete your waypoints/tracks and reset the unit (the unit will re-initialize itself and go through the "searching for satellites" procedure) so be sure to save your waypoints/tracks first. User uploaded maps should remain untouched.


Here's the LINK


[This message was edited by SergZak on January 10, 2003 at 11:13 AM.]

Link to comment

Loaded the Beta of 3.01 for the Vista and spent the last 10-15 minutes resetting all of my personalized settings (page setup, field location, map properties, etc).


Yes, I knew that I would have to do this going into the upgrade process, but if it is always going to have this effect on the system, then there should be a way to save, download to pc and then upload back to the GPS a settings file that will do the resetting for you. I plan on sending this request to Garmin this evening, and if you think it is something that might help, I would urge you to do the same.


I imagine that all of the betas that they released today have the same issue.


Just a thought.

Link to comment

Normally, upgrading doesn't kill your settings or your stored waypoints etc. In this case it did, since the expansion of the track and route memory requires a different use of memory. Thus all your old data will not be where the new firmware needs it to be, so you have to start over again.


I've already suggested that it should be possible to store your settings, primarily inside the unit but maybe also in a way that can be reached from the outside. The problem is that to make that resonably easy to implement, the data structures in the software must be planned for this in advance. They weren't for the Vista, so it's not likely to happen there, although this is something that's under consideration for future models.



Link to comment

I loaded the latest 76s beta (3.x?) and have upgraded to MapSource 4.11.


I have portions of both North American City Select (sans routing data) and US Topo loaded.


Last night while driving a route created in MapSource and downloaded to the 76s, my GPSr would lock up (at times) when I selected the "highway" page.


One time I got a blank screen with one vertical line off the right edge by about 1/4 inch. The other time the "land" below the horizon on the screen had probably 50 vertical lines in it and moving about. In neither case would the GPSr respond to the power button.


In another case the unit just switched off while selecting pages.


Your mileage may vary....


"Never have a philosophy which supports a lack of courage..."

Link to comment

For some reason, the Vista couldn't log the air pressure with GPS off, with firmware 3.01. But when I tried to do it again, and again, and again... It worked! Now I can't get it to stop working, just to see that it really didn't work.


Maybe something has to run once, before it starts working the second time? Seems like a long shot, though. I don't know. icon_confused.gif



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...