Jump to content

cant update cache


Recommended Posts

Hmm,

 

"Page Cannot be displayed" dosn't help much. It could be a bug on the page. I think it unlikely that it's your setup as I assume you can get round the rest of the site OK. If you are using IE Select tool>Internet Options>Advanced and uncheck "Show Friendly Http Error Messages" then you should see if there are any errors on the ASP pages - if there are post them to the Geocaching.com group & you should get a reply.

 

If you are using Netscape - it's your own fault icon_biggrin.gif

JOKE!

 

Chris

"We're not lost - we just don't know where we are"

London & UK Geocaching Resources: http://www.sheps.clara.net

Link to comment

Hmm,

 

"Page Cannot be displayed" dosn't help much. It could be a bug on the page. I think it unlikely that it's your setup as I assume you can get round the rest of the site OK. If you are using IE Select tool>Internet Options>Advanced and uncheck "Show Friendly Http Error Messages" then you should see if there are any errors on the ASP pages - if there are post them to the Geocaching.com group & you should get a reply.

 

If you are using Netscape - it's your own fault icon_biggrin.gif

JOKE!

 

Chris

"We're not lost - we just don't know where we are"

London & UK Geocaching Resources: http://www.sheps.clara.net

Link to comment

quote:
Originally posted by Chris n Maria:

 

If you are using Netscape - it's your own fault icon_biggrin.gif

JOKE!


 

Maybe if he tried Netscape it would be fine. icon_smile.gif

 

Since writing the above I went and had a look at the cache page which displays fine (on Mozilla). The problem *might* actually be a browser setting. For instance the Mozilla browser installs by default with Javascript turned off on some platforms which can cause problems with some sites.

 

-------

jeremyp

The second ten million caches were the worst too.

http://www.jeremyp.net/geocaching

Link to comment

quote:
Originally posted by Chris n Maria:

 

If you are using Netscape - it's your own fault icon_biggrin.gif

JOKE!


 

Maybe if he tried Netscape it would be fine. icon_smile.gif

 

Since writing the above I went and had a look at the cache page which displays fine (on Mozilla). The problem *might* actually be a browser setting. For instance the Mozilla browser installs by default with Javascript turned off on some platforms which can cause problems with some sites.

 

-------

jeremyp

The second ten million caches were the worst too.

http://www.jeremyp.net/geocaching

Link to comment

I have managed to update my cache now but with much embarresment however. I was going to ask a computer techie friend to help with this "problem" when my wife said your typing the date in the wrong way!!! After typing it in month first it updated no problem. Many thanks for your help though. The Clangers.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...