Jump to content

Help with eXplorist 500


Dave=Liz
Followers 2

Recommended Posts

Hi Fun Seekers. First background. The 500 had not been used for a couple of years. plus I have upgraded to Win7. Downloaded new cache sites to hard drive, hooked up 500 via usb. Turned on 500. All seems to go well, shows either internal mem or card options. When i try to sent data to the 500, nothing. Tried reinstalling MapSend etc. No go. All the old info was still on the 500. Tried clearing the mem etc. and reinstalling everything but now nothing works.

is it the Win7 fouling things up or that map-send and Magellan is the problem ??.I downloaded the updates for the 500.

Is their anyone in my local area ( Victoria) who has an explorist 500 that can try seeing if it will work with their software etc.

Any help would be much apprec:)

TIA

Dave=Liz.

Link to comment

Have you tried using GSAK? I have an explorist 500 and I'm using windows 7. Put your PQ into GSAK and then you can export the caches from GSAK into a .gs file. From there I just drag and drop the file on to the sd card in my GPS.

I haven't used the Magellan software in years.

Cheers! B)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...