Jump to content
Sign in to follow this  
Followers 2
ZoltanSud

Configuration GSAK pour stat

Recommended Posts

Bonjour,

 

J'essaye de mettre mes stats sur le site mais j'ai plusieurs problèmes. Une âme charitable pourrai t'elle me donner quelques infos pour être bien opérationnel sans que ce sois trop compliqué. J'ai suivi le tutoriel de spirou43 mais je n'arrive pas à avoir un resultat comme le sien. Je ne trouve pas le macro qu'il dit dans son document pdf FRregions.gsk.

 

J'ai générer la page en anglais malgré le suivi du tuto mise à part la parti ou il faut cliquer sur Database, My find qui n'apparait pas dans GSAK 7.7.2.56.

 

J'ai des caches qui apparaissent dans le programme a 0km alors qu'elle le sont pas, et d'autres avec des km qui correspondent pas ! normal ?

 

Je nage un peu, merci d'avance.

 

EDIT : J'ai trouver comment mettre en FR, il me reste plus qu'a comprendre le reste :)

 

EDIT 2 : J'ai aussi trouver pour les distances, je n'avais pas renseigner les coordonnées "Home"

 

Il me reste plus qu'a savoir comment changer la date d'une cache found, elle apparait toujours a la date de l'dit du log alors qu'elle est du 4/12 et pas du 5/12

 

Désolé de faire un monologue mais je viens de m'apercevoir que le fichier gpx générer par le site me donne des mauvaises dates ! une cache découverte hier le 11/12 apparait sur le site au 11/12 mais dans le gpx il ressort le 12/12 !! Un moyen de faire la modification ou c'est un bug que vous rencontrer parfois aussi ?

 

une photo pour mieux expliquer : photo

Edited by ZoltanSud

Share this post


Link to post

Bonjour ZoltanSud,

La colonne que tu montres sur la photo est "Last log date".

Il faut regarder la colonne "Date found by me".

L'explication est: Tu as logger le 12/12 une cache que tu dis avoir trouvée le 11/12 !

Idem pour 04/12 versus 05/12

Ceci semble donc OK.

@+++

GG

Edited by Biquidou

Share this post


Link to post

Merci Biquidou pour votre réponse, je vais aller consulter le forum GSAK mais je ne pense pas y trouver une réponse. Apparemment j'ai un problème sur mon gpx car sur le site les date sont bonnes, le gpx contiens les informations de mes logs par iphone qui elle, je ne sais pas pourquoi sont décaler de 1 jours et je n'arrive pas a les modifier !!!

 

Une info pour pouvoir y remédier peu être ? Si j'efface mes log et les recréer ca va changer quelque chose ou ca va mettre la panique sur la page de la cache ?

 

C'est peu être un détails mais ça me fausse les stats donc quel intérêt d'avoir des stats erronée dû a des erreurs de jours :rolleyes:

 

edit : L'erreur viens bien du gpx créer par Groundspeak car en éditant le fichier et modifiant les dates manuellement toutes les stats sont nickel ! PAr contre si aucune modification n'est possible sur le site, a chaque fois que je vais générer mon fichier, l'erreur reviendra. Je ne pense pas pouvoir aller modifier à la main a chaque fois d'autant plus que je vais avoir le problème sur mes cache futurs ! Je ne vois pas ce que j'ai mal fait pour avoir se résultat.

Edited by ZoltanSud

Share this post


Link to post

Bonjour,

 

Tu es bien sur le bon forum pour poser tes questions.

 

As-tu essayé de modifier la date de ton log sur le site geocaching.com ?

 

Sur la page de la cache, en dessous de ton log clique sur : "Voir / Editer les Logs / Images"

Puis sur le bouton "Afficher le log".

Tu as maintenant la main pour modifier la date. :anicute:

Share this post


Link to post

Alors pour les caches, je les logs le jours même à partir d'un iphone, je ne les saisies donc pas sur le site, c'est l'application qui s'en charge directement. Les caches je les récupère aussi sur iphone directement sur le champ.

 

Pour la création du gpx, j'ai cliquer directement sur générer sans rien toucher d'autre, le probleme viens peu être de là, je pourrai voir ça demain quand je vais pouvoir rééditer le fichier. Peu être y a t'il des infos a mentionner que je n'ai pas fait.

 

J'ai essayer de modifier sur le site directement mais les dates sont bonnes. Le seul endroit ou je retrouve ces mauvaises dates c'est sur les logs envoyer de l'iphone mais aucune possibilité de modifier mise à part supprimer mais j'ai peur que ça chamboule tout sur la cache pour au final avoir le même soucis.

Share this post


Link to post

Effectivement le fichier (5812183.zip) que tu m'as envoyé contient une erreur sur les dates:

- Last Found au 05/12 pour GC1B6JT

- Last Found au 12/12 pour GC15KZA

Ton souci semble donc venir de l'application iPhone:

- Les logs qu'elle envoie sont OK,

- Le GPX qu'elle reçoit n'est pas OK.

Comme tu es Premium Member, tu peux aussi utiliser la Pocket Query "My Finds" pour récupérer les caches que tu as trouvées.

En attendant de comprendre pourquoi les dates de ton GPX sont fausses, perso je:

- Continuerais à logger immédiatement avec l'iPhone,

- Récupérerais la PQ "My Finds" (possible tous les 3 jours) pour mettre à jour mes stats.

Share this post


Link to post

Merci Biquidou de te pencher sur mon problème.

 

Le fichier 5812183.zip a était créer et récupérer directement sur le site et non pas sur l'iphone. J'ai cliquer My Finds et j'ai eu ce fichier là.

 

Je vais continuer à logguer sur IPhone.

 

Demain je vais pouvoir régénérer le fichier Pocket Query en espérant que les dates ce sont corrigées même si j'ai un doute.

 

Je cherche moi aussi de mon coté, on suis le fil :anicute: Merci

Share this post


Link to post

Bonjour,

 

Je viens aux nouvelles concernant mon problème, j'ai rajouter 2 nouvelles cache ce week-end et générer un nouveau pocket mais le probleme persiste. Est-ce qu'une personne de Groundspeak ne peu t'il pas faire une modification sur le serveur pour que je n'ai pas a modifier moi même mon fichier a chaque fois ?

 

Les deux nouvelles caches ont était loguer desuite sur place et non pas de probleme de date. C'est toujours les deux comme avant qui sont erronés.

 

Merci

Share this post


Link to post

Je veux bien essayer mais ça ne va pas dérégler les log de la cache si je fait une intervention de ce type ?

 

J'avais penser à une mauvaise configuration de mon temps GMT qui aurait pu me faire un décalage par rapport à l'horaire de l'envoi du log mais je vais peu être chercher loin !

 

Je devrai peu être modifier le titre de mon post pour avoir l'aide d'un modérateur ou bien je vais refaire les log à partir du pc après suppression !

 

Merci :blink:

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...