Jump to content

Garmin 60CSX autorouting problem


mike481

Recommended Posts

I'll try and keep this short. I loaded all the city navigator maps for california on my new 60CSX and I have a problem when routing to an address. Even if I am just 1 mile from my house and I try to get a route the GPS directs me to I-5 and then back to my house(10 miles out of the way). The maps are on the gps because I can see the detailed maps. I used the route utility on mapsource and it worked correctly and gave the best route. I have the GPS set for shortest route, auto/motorcycle no u-turns. I transfered the route I did on mapsource to the GPS and when I try to bring up the route I get the message:

 

"Route calculation error-

No roads

near destination"

 

The start and stop waypoints I used are address and not just in the middle of nowhere. I selected "no highways" under the route slections and it still selects the highway.

 

 

Everything else seems to be working great.

Link to comment

When you download the mapset from the computer to the GPSr, there is a check box on the screen that asks "include route calculation data?" or words to that effect. If this was not ticked before you sent the maps across, it would not be auto-routable when on the GPSr. Could this be the cause?

Link to comment

When you download the mapset from the computer to the GPSr, there is a check box on the screen that asks "include route calculation data?" or words to that effect. If this was not ticked before you sent the maps across, it would not be auto-routable when on the GPSr. Could this be the cause?

 

That really sounds like the source of your error. I have had that happen in the past. You can see the maps, but the GPS cannot use the routing data. It reverts to the basemap for routing information.

Link to comment

When you download the mapset from the computer to the GPSr, there is a check box on the screen that asks "include route calculation data?" or words to that effect. If this was not ticked before you sent the maps across, it would not be auto-routable when on the GPSr. Could this be the cause?

 

That really sounds like the source of your error. I have had that happen in the past. You can see the maps, but the GPS cannot use the routing data. It reverts to the basemap for routing information.

 

That was the problem. Thanks for the fast answers guys. :D

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...