Jump to content

Saving or Submitting not doing either


Recommended Posts

I haven't experienced this before, and I don't remember seeing it discussed previously.

 

I've prepared a waymark for the U.S. National Register of Historic Places category. All the required fields are filled in, and I've checked the "Yes, I have read and I agree .." box. When I click Save Without Submitting, the waymark isn't saved, I get no confirmation message (or email), and I'm sent directly back to the main Waymark Directory page.

 

When I click Submit Waymark for Approval, the same thing happens.

 

I opened up a second create form window, and reentered all the information. The same thing happens.

 

Anybody have an ideas about how I can get this waymark submitted? Or saved?

 

Is there a problem with the information I'm trying to submit, or is the submittal process broken?

Link to comment

I haven't experienced this before, and I don't remember seeing it discussed previously.

 

I've prepared a waymark for the U.S. National Register of Historic Places category. All the required fields are filled in, and I've checked the "Yes, I have read and I agree .." box. When I click Save Without Submitting, the waymark isn't saved, I get no confirmation message (or email), and I'm sent directly back to the main Waymark Directory page.

 

When I click Submit Waymark for Approval, the same thing happens.

 

I opened up a second create form window, and reentered all the information. The same thing happens.

 

Anybody have an ideas about how I can get this waymark submitted? Or saved?

 

Is there a problem with the information I'm trying to submit, or is the submittal process broken?

 

I have submitted one within the hour with no problem. I had one error out last night and I didn't get a confirmation. I entered it again and it went through successfully the second time. However the waymark ended up being duplicated, the reviewer rightfully declined one of the duplicates.

 

I will try to enter one in the NRHP category and see how it goes (I have a few of those in my queue :D )

Link to comment

I just submitted one in the NRHP category with no problem. You might check your My Waymarks list and see if the one you tried is listed there.

I did, it's not there.

 

If you were able to submit one, it must be something in the information I've entered. But two different waymarks in this category are behaving the same way, so that seems odd.

 

I'll keep investigating.

 

By the way, I was able to submit a non-auto-approve waymark in a completely different category without a problem just a few minutes ago.

Link to comment

Wow. That was painful. :bad:

 

I finally got the second NRHP waymark submitted. The way I finally got it in was to submit an empty waymark (the result being the expected list of "you must provide ..." errors). Next, I provided information to one or two variables at a time, then submitted (getting a smaller list of errors each time), until I finally reached a point where I entered a date field (month, day, year pulldown style).

 

At this point, I got the "Directly Listing Denied" error, but I finally figured out that this was due to my attempt to use a date of November 31 instead of November 30.

 

Anyway, the NRHP waymarks are in.

Edited by cache_test_dummies
Link to comment
Followers 0
×
×
  • Create New...