Jump to content

Ng Topo 4.0 Bug...


Followers 0

Recommended Posts

Hello Group!

 

Don't know if this has been dealt with, but if it helps someone.....

 

Tried to pull up NG Topo! 4.0 last nite, but got a cryptic Runtime error. I tried to uninstall/reinstall, including removing registry entries, no avail. Got frustrated, and resigned myself to hitting the sack and calling in the morning. Woke up this morning, and there were a couple of ideas floating around, so I try a few things and Viola!, it works! Problem was that I saved some files to my JumpDrive on the USB port, and when the program went to pull up, it apparently didn't see it (for use in the recently used files list.), and it crashed. Once I put the jumpdrive back on the 'puter, the program fired right up. Sa-weet!

 

Hope this helps someone else out there....

 

Thad

AKA Old Bill

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...