Jump to content

charnila

+Premium Members
  • Posts

    14
  • Joined

  • Last visited

Posts posted by charnila

  1. First of all I want to thank everyone for their help. This happen with geocaches, waypoints or just traveling in map mode and happens every time I transition from car to walking.

    Now for the good news. We went out caching this morning and I became increasingly frustrated by the way my unit was acting so called Garmin for the 3rd time in two days. As usual the rep was courteous and after listening to my problems talked to his supervisor. The supervisor said that they are aware of this problem and while it is not very common their engineers are looking for a fix. They are trying to bring in units with this problem to work with so they are taking mine back and will be giving me a new Oregon 300 so at this moment I'm a happy camper.

    Once again thanks to everyone for the help, I sure appreciate it.

  2. :unsure: When going to a waypoint or a geocache the gpsr works fine in the truck. When I stop and get out the screen freezes up, north pointer, direction to cache, compass, everything. If I stand there for 2-4 m, inutes it will finally sort itself out and everything works fine. I have done resets, have 2.9 software, tried compass on and off, calibrated compass and altimeter. I am in geocache profile and have lock on road turned off. this is my third unit, one new, one refurb, and one new all with the same problem. I have talked and talked to Garmin and while they are polite and try to help they don't have a clue.

     

    Anyone have any ideas? I'm desperate

    Thanks

  3. Thanks for the suggestions

     

    I deleted my gpx files and did a reset, made sure the compass was off and that lock on road was off. I downloaded one gpx file and went out to it with the same results. That goofy gps literally had me going in circles a good fifty feet from the cache and the gps was telling me it's accuracy was within 10 feet.

  4. I have the Colorado 300 with the latest software (2.90). When seeking a cache I will select one, tell the gps to take me to it, into the truck and off we go. All the way to the cache the red arrow that tell me which direction to take to the cache works fine. As soon as we stop and get out of the truck the arrow freezes up. The distance to the cache sometimes works. If I wait 3-5 minutes things may straighten out or I may have to go back to geocaches and re-select the cache. As I approach the cache the distance will count down towards zero then all of a sudden the arrow will reverse direction and I am told I am so many feet away. If I go that way then it'll send me back the other way. This morning while at a cache and talking to Garmin support I would approach the cache, the distance was counting down close to zero when the arrow reversed and said I had to go back 6 feet. I stopped and started walking backwards, after about 20 feet the gps was still showing 6 feet. I have tried compass on and off. This thing is really goofy and the only suggestions I get from Garmin is to send it in. Any sugestions?

     

    Thanks for any and all help :unsure:

×
×
  • Create New...