Jump to content

richard.tufty

+Premium Members
  • Posts

    6
  • Joined

  • Last visited

Posts posted by richard.tufty

  1. Selling our Delorme Earthmate PN-40. This was our first Geocaching GPS and has worked really well for us as total beginners, the only reason we are selling it is because we are moving to the UK and Delorme don't supply maps for Europe.

     

    Unit is boxed with a case, 8 GB SD card for maps plus a soft protective case. It has maps of the USA, Canada and Mexico with it plus the Topo 9 software. It's in great condition, small scratch on screen which is only visible when it's turned off (from before I got the case!).

     

    Asking $125 shipped within the USA.

  2. Can anyone help with generating PQs from the Googlemaps view please?

     

    The info I found suggests that once I can see the caches on the map view all I need to do is click on the Create Pocket Query button to the right and whatever I can see on the map will be used to generate a PQ, using the centre of the map as the PQ centre co-ords.

     

    Well it works to a point, in that I get a PQ generated, but the map view will show say 38 caches and the PQ result is 100+! I haven't used any filters to reduce the caches in either view by the way.

     

    Does anyone know what I'm doing wrong, or is this normal behaviour? If so, which is the correct number of caches? Is the map view missing them off or is the PQ generation going wider than my map view?

     

    Thanks for any tips,

     

    Richard

  3. Thanks for the tip, I called the tech support and they were superb! The cable is fine because I could connect to Topo NA, and the supoprt guy knew exactly how to fix it. For anyone else who needs to know, it's as simple as:

     

    1) Go to Waypoints page

    2) Click Menu

    3) Click File

    4) Click New

    5) Click Save

     

    Send caches from the browser plugin!

     

    Apparently the PN-40 needs there to be a file in the Waypoints layer for the data to be sent to (this means nothing to me, but it's what the tech guy said!) If it matters, I am using the latest firmware, 2.8, I had to update before Topo would let me do anything on Christmas Day.

  4. I just got a PN-40 for Christmas and want to start geocaching, but I can't figure out for the life of me how to get the caches on my GPS. I installed the utility to upload the caches to my GPS and click the "Send to my GPS" button, I then get a green tick by the Checking for browser plugin step and the Conencting to device stage, but step 3, "Sending geocache information" gives an error sign with the useful message "Waypoint indexing problem".

     

    Does anyone know how to fix this, or if there is another way to get cache information on my device? The "Getting Started with Geocaching" page on the main Geocaching.com doesn't seem to cover how to actually get caches onto the GPS, I guess it assumes I can do that already!

     

    Very new to all this, sorry if it's a dumb question.

     

    Cheers,

     

    Richard

  5. so I just purchased a PN-40 and I WAS loving it, its accurate and fast. I put some caches on it to test it out and all was good. Next when I hook i up to my computer and update the firmware. Now it won't send the geocach information "Waypoint indexing problem".

    WTF is going on!

     

    EDIT: GOT IT PEOPLE! mod, please delete

    Please can you tell us how because I have the same problem, just saying it's fixed is really annoying!

×
×
  • Create New...