Jump to content

Metro Guide Usa ?


pahl68
Followers 1

Recommended Posts

I'm using Metro Guide USA 3.0 from my old emap on my new 60C. I'm having a problem looking up an address on the 60c.

 

I know the 60c is supposed to be used with city select, but so far Metro guide 3.0 works ok.

 

I have serval area maps on my gps and when I look up an address in my town the gps only comes up with a street located in SC some where and won't give me a choice of any place else.

 

Anyone know why?

 

Thanks in advance for your help.

Link to comment
I'm using Metro Guide USA 3.0 from my old emap on my new 60C.

 

I have serval area maps on my gps and when I look up an address in my town the gps only comes up with a street located in SC some where and won't give me a choice of any place else.

Have you tried loading the same maps into the eMap and looking up the same address? What happens?

 

Are you loading any maps for SC into the 60C? If so, is the address in question contained in those maps?

 

Have you tried selecting the SC address, and pressing the "Map" button? What happens? Does it indeed go to SC?

Link to comment

Have you tried loading the same maps into the eMap and looking up the same address? What happens? Works fine on the emap. I only have an 8mb card so I can add other areas.

 

Are you loading any maps for SC into the 60C? If so, is the address in question contained in those maps?

 

Have you tried selecting the SC address, and pressing the "Map" button? What happens? Does it indeed go to SC?

 

Yes I have loaded several including SC and yes the address comes up. The address should have showed one the my area as well.

 

pahl68

Link to comment

I'm inclined to agree with Neo-Geo that's it's time for you to upgrade the maps. I think you'll be pleased by the updates and the auto-routing support.

 

I wouldn't be surprised if this is a glitch in the way data is stored on those old MetroGuide v3 maps. Remember, when those first came out it was on pre-programmed memory cards for the original StreetPilot which were either 8 MB or 16 MB. Only later did it become available on CD ROMs and I seem to recall there were some firmware releases for the SP I and SP II (ColorMap) that dealt with problems when doing FINDs across map boundaries.

The newer 60/76 firmware may not have kept those fixes since it was really designed with the CitySelect map databases in mind.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...