Jump to content

Need Help With City Select Update


Followers 0

Recommended Posts

I've been trying to install a City Select V6 update. It looked like all went well until I tried to open the MapSource program and I get this error message: "There is a problem with the MapSource registry, please reinstall MapSource and start it again"

 

Now I can't even access the old program and don't know what to do. I tried reinstalling MapSource R&R, the original City Select and the new V6 version and even re-downloaded the updated Mapsource from the Garmin site. Where is this "registry".

 

Help! I gotta get this figured out. <_<

Link to comment

I did a quick google search for City Select MapSource Registry and found a link to a garmin update.

 

http://www.garmin.com/support/download_details.jsp?id=209

 

One of the items that the say for a fix in 6.1 is

 

Fixed issue where MapSource would fail if a value in the registry became corrupted.

 

Are you running 6.1 or higher?

 

Just a thought-Good Luck....

 

TheHFamily

Link to comment

This is still driving me up a wall! I've deleted MapSource and reinstalled my orginal R&R cd and downloaded MapSource 6.3 from the Garmin site. After doing that the orignal program worked but the update did not. Still get the same message about the registry. I may just wait 'till Monday and call Garmin for troubleshooting.

 

Well, most likely I'll continue to try something, but will do that tomorrow if I continue to be unsuccesful. B)

Link to comment

I'd try and assist you, but you asked what the registry is in your first post and I don't want you to mess things up if you aren't comfortable editing the registry (which you apparently aren't familiar with).

 

The registry is a place where the system and applications keep information about themselves. Many times applications keep information about what is installed, where it is installed, changes you've made to preferences in the application, etc in the registry.

 

Best to wait until Monday and have Garmin walk you through editing it or diagnosing the issue.

Link to comment

So....I called Garmin and they thought that maybe I have a bad CD and are sending a new one. I started thinking about the problem and I think it may have started when I went to download MapSurce 6.3 from the web site. I deleted all of my MapSource programs and reloaded everything (except the City Select v6 update) as suggested by Garmin and everything seems to work fine.

 

I went back to the Garmin site to re-download the MapSource 6.3 update and it seemed to come through okay, but my program still shows that it's a 5.2 version??? Don't know what's happening.

 

Also lost all of my waypoints, tracks, etc. when I deleted originals, but still have the most important ones that were on my GPS'r.

 

Should get the new City Select CD's in a day or 2 and will try that again. <_<

Link to comment

Called Garmin again today and spent 1 1/2 hours on the phone with a young, knowledgeable, courteous and friendly support person. He walked me through installing the MapSource update and the City Select update and all works wonderfully!

 

Seems there was some obscure setting that I overlooked and was causing the main problems. :lol:

 

I'm a happy camper and definitely pleased with their support.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...