Jump to content

Garmin Gpsmap 60cs

Followers 0

Recommended Posts

I have 2 GPSrs, a Garmin 60CS and a Magellan SporTrak. I have EasyGPS set up to load waypoints to both. Last night I was going to upload waypoint to my 60CS when I noticed I had a "Crosshair" icon (synbol) instaed of the normal "Waypoint" symbol. WTF? I also noticed you don't get as many symbols with the SporTrak. I went to the GPS setting after I clicked on "Send" and discovered it was set the SporTrak instead. I changed it back and all was normal again.


BTW, you can change all the waypoints at once to the geocaching symbol.

Link to comment

Centex, I just ran through this exercise from a stored waypoint set. I selected all waypoints, right clicked on the top one and selected 'edit waypoints'.


It then brought me to a 'bulk waypoint editor' where you can change all waypoints to a certain icon, ie closed treasure chest.


hope this helps

Link to comment

Make sure you have the 60CS in the GPS list, <Add GPS> if it isn't there.


Every time you change GPS units you have to change the active GPS in preferences.

I have a Garmin 48 and a Garmin 60C


Highlight the GPS that you are connecting to easyGPS in the preferences list and that set of icons will be the ones that are active.


There are also typos in the names for many of the 60C marine navaid icons in easygps.



Edited by DBleess
Link to comment

Ok, THAT is because EasyGPS knows the onboard default symbol set for each GPS it supports.


For my old Garmin 48:




and for my new Garmin 60C:





The software is merely letting you know that for the current active GPS, there are a given set of waypoint symbols that the software can communicate to the GPS.


I have noticed two problems with my 60C so far:


1. If you look at the picture, you'll see that a bunch of the navaids' symbol names have been given errors by EasyGPS


2. EasyGPS also cannot use the 24 custom uploadable/user defined waypoints of the 60C


With an earlier revision of EasyGPS they had a similar error with the X-Mark symbol on the 48.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...