Jump to content

Help!! I Can't See The Pictures.


Followers 0

Recommended Posts

Try this one that has worked for me a couple of times:

 

Re: IE won't load images

 

After installing Internet Explorer 6 SP1, there may be problems

displaying small images; only image placeholders will appear.

 

IE6 seems to have a bug regarding third-party namespace providers.

Some of the types of offending programs may be download managers,

personal security software, ftp clients, popup ad blockers, and so on.

This fix may disable some functionality in those programs.

 

To make IE6 display small images again, delete the following registry

keys if they exist:

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\http

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\https

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\ftp

 

The only key that should exist under

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler is

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\mk.

Link to comment
To make IE6 display small images again, delete the following registry

keys if they exist:

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\http

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\https

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\ftp

 

The only key that should exist under

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler is

HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\mk.

I have tried this, in the HKEY_CLASSES_ROOT\PROTOCOLS\Name-Space Handler\mk. folder I have a sub folder called *. This is all there is in this folder should I delete * or not.

 

As for my popups, the sites that I am having problems on I am allowing popups. So this doesn't appear to be the problem.

 

Thanks

Link to comment
The subfolder to "mk" should be left in place.

 

Once you made the change in regedit, you just need to shut down and restart Internet Explorer (assuming that's your browser) and it should implement the change.

I've not been able to make any changes as all there is in the folder 'mk' is a folder called '*'

Link to comment

If the name-space handler folder only contains the "mk" folder (including "*" subfolder) and the problem is still occurring then something else is causing it.

 

I had the same problem for ages before I finally found the solution I suggested to you after a search in Google, and it solved my problem straight away - I was getting the boxes and red crosses like you are.

Link to comment

Yep it could be HH as he looks well enough built and fit enough... but the running technique leaves a lot to be desired....notice how flat footed he is running!!

I rather imagine that HH has a lot more spring to his stride ;);):D

 

Sorry HH...I seem to have let you in for it a bit of slagging...but I suspect you have very broad shoulders :D

 

Ullium.

Edited by Ullium
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...