Jump to content

Pq Delays??


Team DEMP

Recommended Posts

Hmmm - no pocket query delivered today? When I look at my PQ list, it shows one of my 2 PQs scheduled for today (Friday) but last run at 5/3/04 @ 8:12am.

 

Anyone got any ideas? This PQ is scheduled to run every Fri,Sat,Sun & Mon. My other PQ is scheduled to run on Sun & Mon.

 

David

Link to post

I've been waiting on one all day -- it usually runs by 10 a.m. on Fridays. No run, no email.

 

I asked for a one time pq, and it ran over an hour ago, but I have yet to get the email with it.

 

Don't know what the trouble is.

 

:lol:

Link to post
This PQ is scheduled to run every Fri,Sat,Sun & Mon. My other PQ is scheduled to run on Sun & Mon.

I'm having the same problem. My guess is the above post answered its own question... There are probably a lot of people that run a PQ on Friday (as well as the rest of the weekend) that don't normally run them during the week. I'm sure as it keeps warming up in the northern hemisphere that this will cause trouble for timely weekend PQs. For the most part the system's working great with sending PQs out early in the day. I'm spoiled lately! Hopefully they can come up with a cure for the occasional late/missed days.

Link to post

What I don't understand is that once it's run, when hasn't it been delivered 2 hours later? My normal Friday PQ hasn't run yet, but when I did a one time PQ, it generated almost immediately, but still no email. :lol:

Link to post

I see it just ran: 5/7/2004 6:12:30 PM

 

I guess I'll have it in the morning so I can load up GSAK and see what I can hit in the new close by caches before we head off to the Little League field.

 

Hope everyone else gets theres. Maybe someone jump started the PQ Generator :lol:

Link to post

So whats the story here... has something changed? I have two brand new pq's that ran this evening, but did not get emailed... or else my ISP squashed them. That's never happened before, though. How can I tell if they were sent out from GC?

Link to post

Mine shows that it executed over two hours ago. It still hasn't hit my mailbox. Normally, it only takes minutes, especially this late at night. Something must have changed.

 

--Marky

Link to post

Same problem here. 3 PQ that have run according to the mycachepage, but none of them arrived in my mailbox. Even tried two different email addresses, so it's not the provider filtering them out (I'm dead sure mine doesn't anyway)

 

cheers,

Gert

Link to post

Looking at the headers for 4 of the 5 PQs that were to have run yesterday it looks like there are some serious delays in the mail servers for Groundspeak. It took over 12 hours after they ran for all of the PQs to get to me. I am still missing one that ran but has yet to show up.

Link to post

Received: from bender.Groundspeak.com (bender.Groundspeak.com [63.251.163.173])
       by signal.Groundspeak.com (Postfix) with ESMTP id 8E297133174
       for <censored>; Fri,  7 May 2004 08:44:28 -0700 (PDT)
Received: from mail pickup service by bender.Groundspeak.com with Microsoft SMTPSVC;
        Fri, 7 May 2004 01:49:26 -0700 

 

This one had a 7 hour internal delay between "bender" and "signal" yesterday.

 

The problem appears to be occuring with todays PQ's as well.

Link to post
I see it just ran: 5/7/2004 6:12:30 PM

 

I guess I'll have it in the morning so I can load up GSAK and see what I can hit in the new close by caches before we head off to the Little League field.

 

Hope everyone else gets theres. Maybe someone jump started the PQ Generator :lol:

Well, it's 7am Sat morning and I haven't yet received the PQ that was generated at 9:12pm Fri night (10 hours ago).

 

If anyone is interested in see the mail delays, I have a web page that will show you. Just copy the headers from your mail message and paste them into the page at http://www.levinecentral.com/mail_parse and it will show the delays between each hop.

Link to post

Just got the last of the PQs from yesterday. That took just about 23 hours after it was generated to get to me.

 

Is that the sound of crickets I hear from GC.com?

Edited by GrizzlyJohn
Link to post

Same here, glad we're paying for this option!!! I know Jeremy says he's working on things, but man this site has just got ridiculous to use. Even though I'm basically on a T1 line it like old school and I'm using a 14.4k modem in actuality. Sucks! I love the site completely except for the removal of the new caches from the main page and the performance of the site.

 

So I sit here and twiddle my thumbs waiting for my PQ's that says were posted 4-5hrs ago.

Link to post

Received: from signal.Groundspeak.com ([63.251.163.165]) 
    Sat, 08 May 2004 03:59:13 -0700 
Received: from hal.Groundspeak.com (hal.Groundspeak.com [63.251.163.175]) 
    by signal.Groundspeak.com (Postfix) with ESMTP id 87678136A1D 
    Fri, 7 May 2004 22:49:44 -0700 (PDT) 

 

:mad:B);) Even for normal found log e-mails, there is a big delay. :mad:B)B)

 

--Marky

Link to post
I have two pocket querys that state they were ran yesterday one at 9:15 or so and the other at 10:44 but neither came and I need the last one for an event I'm already late for...

I feel for ya. We were waiting for ours to go out of town. We ended up having to use a very stale version of the query. :mad: Oh well. B)

 

--Marky

Link to post

There is a large email queue right now, so I have alleviated the problem with future queries by sending them directly instead of through the mail server. New queries that run should go through quickly if they have been listed as generated.

Link to post
There is a large email queue right now, so I have alleviated the problem with future queries by sending them directly instead of through the mail server. New queries that run should go through quickly if they have been listed as generated.

What would you expect "go through quickly" to mean? I have not gotten any PQ's since Thursday and I even had one generated at 6:49 am this morning after you posted your message. I have not gotten that one either.

 

6c2e7a11-5842-4876-af0e-394b570fa6ba.jpg

 

Thanks,

Rocket Man

 

Edit: I guess I jumped the gun a little. Just after posting this message, the one that was generated at 6:49 am showed up. There is still no sign of any of the others from Yesterday or Today though. Looks like the change did some good for new PQ's.

Edited by Rocket Man
Link to post

If they generated, they are sitting in the queue to be delivered. If you run one now it will arrive much faster than one requested before I made the change (around 7:30AM Pacific)

Link to post
Jeremy:

 

Similar question. I haven't received the e-mail for a PQ generated 5/7/2004 8:40:15 PM .

 

It is still in a mail queue? (If so, I'll wait patiently. If it's lost, I'll regenerate it.)

Mine arrived about 24 hours after they were generated.

 

(Just for anyone keeping track. I understand they'll be faster from now on....)

Link to post

Finally did get all my PQs from yesterday.

 

But has anybody else not gotten their PQs from today as they expected? I had 5 set up to run today. These were new PQs so in the past they have run a minute or so after midnight PST. By around 5 am I saw they have still not run. I deleted and then recreated them. Now a little more than two hours later they still have not run. Usually new PQs run a minute or so after creation.

 

Seems like at this point there is some other problem.

Link to post
But has anybody else not gotten their PQs from today as they expected?

 

Seems like at this point there is some other problem.

I have a PQ scheduled to run today and it hasn't run yet. It last ran on Thursday, so it may be lower on the priority list...but I agree this sounds like a problem.

 

I think in the past Jeremy sometimes has to restart the PQ process when it fails.

 

Has anyone had their PQs run today?

Link to post
I deleted and then recreated them. Now a little more than two hours later they still have not run. Usually new PQs run a minute or so after creation.

 

Seems like at this point there is some other problem.

I am seeing this:

 

1) Newly created PQ appears on the My Pocket Queries (MPQ) page

2) Click preview, yes there are results.

3) But the PQ never gets run

4) About 15-20 minutes later, it completely disappears from the MPQ page, as if it never existed at all.

5) Rinse, repeat

 

I agree, there is some other problem now.

Link to post
Has anyone had their PQs run today?

None that were scheduled to run today have yet run according to my PQ page. One is scheduled to run on Sun & Mon, so it hasn't run since last Mon (7:22am PT) and it hasn't run yet.

Link to post

My PQs scheduled for today just came in about 20 minutes or so ago. And it looks like that was only minutes after they ran. So the mail seems to be coming faster but the running of the PQs seems to be slower today.

Link to post
I have one that is scheduled to run today and it hasn't. Created a new one to see if it would run and that hasn't either. :lol::D

You didn't choose a day of the week to run.

Link to post

I haven't run a pocket quary but still am not receiving any e-mails about cache watches or other notices. Are they lost in the pocket things? Not one word from geo for 24 hours and I know that there has been activity on the ones I am watching.

Link to post

I can't figure out why I am not receiving e-mails. I even sent in a new cache and haven't received the notice of request that usually follows. As far as I know, I am not doing anything different but I must be doing something wrong. Help

Link to post

I seem to have really messed up my account. I need help. I tried to change my e-mail to see if notices would come through but then it said I needed a varification code but that needs to come by e-mail and I didn't get any e-mails, and it locked down my account and now I can't do anything. I even opened it all on another computer to see if something had happened. Is there somewhere I can go to get help? I can't receive it through e-mails it seems since I have not even received my varification code by e-mail.

Link to post
I seem to have really messed up my account.

I went ahead and revalidated your account for you, but if you aren't getting any emails from us, you may want to double-check your address to make sure everything looks ok. That's the primary reason we send new validation codes when account info is changed.

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...