Jump to content

Bought A Legend Second Hand...


sherwood01
Followers 0

Recommended Posts

Apologies in advanced if this has been asked before (I'm sure it probably has, so many people buy units second hand, but I must be using the wrong keywords to try and find it).

 

Last night I received my "used once" Legend that I bought from someone on ebay, and it looks to be in mint condition. However, when I first turn on the unit, it displays "This unit belongs to *prior user*, if found please return to *prior user's address*".

 

I looked through the User Guide from front to back, and it doesn't seem to make any mention of how to reset that so that I can change it to MY name and address.

 

So I sort of meandered through the different menus on the unit, thinking that somewhere under "setup" I'd find something, but I didn't see anything there either.

 

I'm thinking that probably the best thing to do would be for me just to reset the entire system to it's default factory settings. Might that be the way to go so I can just start from scratch like it's a brand new unit? And if so, how does one go about doing that? (although the system is showing that the memory is 3% used, does that mean there's already some downloaded map info that I actually might want to save?)

 

Thanks in advance for any helpful advice you can share. :D

Link to comment
Apologies in advanced if this has been asked before (I'm sure it probably has, so many people buy units second hand, but I must be using the wrong keywords to try and find it).

 

Last night I received my "used once" Legend that I bought from someone on ebay, and it looks to be in mint condition. However, when I first turn on the unit, it displays "This unit belongs to *prior user*, if found please return to *prior user's address*".

 

I looked through the User Guide from front to back, and it doesn't seem to make any mention of how to reset that so that I can change it to MY name and address.

 

So I sort of meandered through the different menus on the unit, thinking that somewhere under "setup" I'd find something, but I didn't see anything there either.

 

I'm thinking that probably the best thing to do would be for me just to reset the entire system to it's default factory settings. Might that be the way to go so I can just start from scratch like it's a brand new unit? And if so, how does one go about doing that? (although the system is showing that the memory is 3% used, does that mean there's already some downloaded map info that I actually might want to save?)

 

Thanks in advance for any helpful advice you can share. :D

Go to the Main Menu page (the one with all the icons like Mark, Find, Routes, etc.)

 

Open the option menu for this page (The left-hand square at the top of the screen) and there will be a single item in the drop-down menu, "Owner Information". Select this to go to the screen where you can change all the data.

 

This function was added in a recent firmware update which is why it doesn't show up in the manual, especially since your unit is second-hand.

 

BTW: You'll almost always show some % of memory used because the unit is constantly saving you position in the track log.

Edited by The Cheeseheads
Link to comment

First thing is to go to main menu. On the top, go one click to the left to highlight the box. Press your click stick and Owner Information should appear. Select that and change it.

 

To start from the beginning, you might also want to go back to that menu, select Setup, then System, then click on that same box (one to the left) and click on Restore Defaults and repeat this for every icon on the Setup screen.

 

Then go to the Waypoints screen and Delete All. Same for the Tracks.

 

At least this is the way it is on my Vista.

 

One more thing, check to make sure you have the latest version of software. Go to Garmins website and see what the latest is for your Legend. You can check the software level on your Legend by selecting Setup, then System, then one click to the left to tht box and selecting it, then Software Version.

Edited by briansnat
Link to comment

Or......

 

Call Garmin Tech support. There's 3 buttons that you can hold down all at the same time for a few seconds and it'll completely reset the unit. I had to do this once when my screen went out before I sent it back to them for repair. I can't remember which 3 buttons it was though. The Garmin tech. folks are super nice and will stay on the phone as long as it takes to get your problem corrected.

 

Note: don't be too worried about me having to send mine in for repair. Mine gets used and abused more than most. I have nothing to say about my Legend and the Garmin Co. but praises for their products.

 

(Edit - Added note)

 

Nick T

Edited by Nick_T
Link to comment

No need to call tech support.

 

The info may or may not be in the Owner Info. You can also use a program called MeMap to replace the opening "lawyer text" with your own information.

 

All you need to do is install (or re-install) the latest version of the OS, which you can download for free from the Garmin site. This will remove the owner info, regardless of whether it was MeMapped into the OS, or put into the Owner Info.

Link to comment

Thanks for all the great info. I've got the unit reprogrammed now, so on the odd chance I should lose it, the finder won't inadvertantly ship it back up to the old owner in Michigan, that would truly have been a bummer. And I manually cleared out all the old tracks, routes, and waypoints, and promptly set up my home coordinates as my first official waypoint. Piece of cake.

 

I'm pretty sure I DO need to upgrade the OS, I think it listed an older OS on the GPS than on the website when I checked the last time. But first need to get a serial to USB adapter, since Sony neglected to put a serial port on my new fangled computer. Now, two more questions... if I DO need to upgrade the OS, will I lose any waypoints I've already entered before I upgrade when I do the upgrade? And if the unit is working fine with the old OS, do I NEED to actually upgrade it?

 

Thanks.

Link to comment

If you don't want to buy one, I think the wiring diagram is available online somewhere. I believe the connector is available through Mouser Electronics or DigiKey or some such electronic parts outlets (online/mail order). I doubt Radio Shack would have the Garmin side connector.

 

As far as the update? I believe one improved WAAS accuracy, though it still eats batteries and doesn't really add much to the useability for geocaching purposes. You can turn off WAAS in one of the menus, but I forget which right now. I'm sure it is in setup or sometihng on the main menu.

 

I think there was also an update on battery life as well, but I dunno about that. If you download the latest patch, I think there is a change-log in a read-me.txt that describes what each successive patch had done.... I think the latest is 3.6 for the Legend (which I love BTW (the Legend, that is)). Go to the support page at www.garmin.com

 

Good luck!

 

(EDIT: Spelling)

 

(2nd EDIT:)

 

Ooops, misread about the cable. I assume you HAVE the Garmin-PC cable. Very sorry about that. Can't help with a USB-serial adapter.

Edited by New England n00b
Link to comment
I'm pretty sure I DO need to upgrade the OS, I think it listed an older OS on the GPS than on the website when I checked the last time. But first need to get a serial to USB adapter, since Sony neglected to put a serial port on my new fangled computer. Now, two more questions... if I DO need to upgrade the OS, will I lose any waypoints I've already entered before I upgrade when I do the upgrade? And if the unit is working fine with the old OS, do I NEED to actually upgrade it?

 

Thanks.

I think it may depend on what OS version you currently have. It wouldn't hurt to save them, anyway. You can use G7ToWin or EasyGPS (both free) to download your waypoints, then upload after the new OS is installed.

Link to comment

I just came back from Staples (conveniently located across the street from where I work) and they tried to sell me a serial to USB adapter gizmo for $30. :) I skipped it. And glad I did, given that they're selling somewhere in the ballpark of $4-5 on ebay.

 

These don't seem to be as "high tech" as the ones they were selling at Staples, but something like this should be sufficient to connect my gps to my serial port-less pc, shouldn't it?

 

ebay listing

 

(And time is NOT of the essence for an answer, this auction ends shortly, but if I miss this one, there are MANY more to pick from later. :) )

 

Thanks yet again!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...