Jump to content

Not able to list / edit with Netscape

Recommended Posts

You're best off posting this in the Geocaching.com discuission forum, which is the place to discuss browser issues like this. Jeremy and the rest of the Groudspeak folk monitor that forum closely.


BTW, I use Netscape 7.1 and haven't noticed a problem.


"You can't make a man by standing a sheep on his hind legs. But by standing a flock of sheep in that position, you can make a crowd of men" - Max Beerbohm

Link to comment

Just a guess here... Have you emptied your Temporary Internet Files folder recently?? I don't remember what Netscape calls it if its different then explorer. I know that when your temp file gets too large it causes the browser to screw up alot. Just my $.02


Free your mind and the rest will follow 30296_400.gif

Link to comment

Is this a Javascript thing? I don't use Java normally and can't go to other pages when listing caches, edit or delete my logs, and briefly java was necessary to list a new cache (I think that changed).


Enabling JS gets me past the other page listings, but I can't edit or delete my logs (it just goes to a new window stating "true" or "null" or something.)


I found an old link to post logs, and reverse-engineered how to use that to edit, but that doesn't let me delete.


If these are the areas you are having trouble, be sure Java is turned on (then turn it back off to eliminate pop-ups and speed your net access.)





Link to comment

Note that Java and JavaScript are completely different things, other than the first 4 letters of their unfortunate names.


In netscape, the "Temporary Files" folder is called a "cache", which is what everyone other than MS calls it.


I was just compiling a list of the best open source programs for windows, so I can create a CD as a cache item. Lots to choose from, but it has to install/run on windows and be of general end-user use. mozilla and openoffice are obvious, but there are lots of other cool programs too: gimp, gaim, some games. Any suggestions?

Link to comment

Hi I was having the same problem. I was tring to post my new multi-cache in Sarnia, Ontario and I was only getting part of the report a cache page, I was starting to get PO'ed. I e-mailed Cach-tech and Groundspeak about it, then I thought I'd try something, since There is both Netscape 4.07 and Internet Explorer on this network I tried IE and it worked find, I really felt stupid.


So as a note to all cachers out there using Netscape 4.07 the report a cache page doesn't work you have to use MS Internet Explorer.


Maybe Internet Explorer is better to use for Geocaching.



Link to comment

Originally posted by jeff-trex:

Maybe Internet Explorer is better to use for Geocaching.

I don't see how IE will help you out on the trail... icon_wink.gif


Jeremy's programming is very MS-centric. He uses VB (a Micro$oft proprietary language), runs everything on Windoze servers and uses MapPoint for the maps. I doubt that they test new code very extensively on anything other than M$ software, so make sure you make your problems known in the Geocaching.com forum so they know that they exist.



There were plants and birds and rocks and things,

there was sand and hills and rain...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...