Jump to content
Sign in to follow this  
Followers 2
Guest cleenjeep

The time on my gps 12

Recommended Posts

Guest cleenjeep

is wrong. It shows it is 3:57 when it is clearly noon. I dont understand where to change that. It wont let me select the time on the setup page. I know this isnt a crucial point on my GPS, but it is annoying. Can someone tell me how to change this?

Michael

 

------------------

Webmaster and List Admin for Southern Michigan Rockcrawlers

Personal Site is Cleenjeep's Site

Share this post


Link to post
Guest martinp13

I believe the time comes down from Up Above. No, not God, silly... the GPS satellites.

 

------------------

> Martin

Magellan 330 (gonna load WAAS update soon!)

Don't have time to program and record your shows while geocaching? Get a TiVo !

Share this post


Link to post
Guest leaper64

cleenjeep,

i'm going from memory here but i think you need to adjust your time offset. you should find it on your setup menu. for your area, offset should be 6 (i think).

Share this post


Link to post
Guest mazda626

Look for "Offset" under "System" in the "Setup Menu". The offset is -06:00 hours for Mountain Daylight time.

Share this post


Link to post

My problem is that the date on the system setup screen is 31 July 86. Which is just a bit off of the actual date of 10 April 05. Is there any way to get the date a little less than nine years out?? This has been bugging me for more than a little while now.

Share this post


Link to post

The instruction below are from a Yahoo group. It can't hurt to try them :D

 

I received the following advice from Garmin UK by phone earlier today - AND

IT WORKED!!

 

I have not found this published elsewhere so it seems worth circulating for

others who get problems with their GPS 12 showing the wrong date - you may

recall ours showed the date to be 2048 weeks ahead - June 2044.

 

Inevitably it is your risk if you try this!!

 

1 Switch off

2 Press MARK and power on together.

3 When it says "do you wish to delete data" it should default to YES.

4 Switch it to NO,

5 then switch it back to YES,

6 then switch it back to NO,

7 then switch it back to YES

8 finally press ENTER

 

The device then does a very slow recovery as it acquires data from the

satellites and may even show incorrect dates until fully recovered but at

the end 10 -15 minutes all is/was well!

 

All the best, sorry if it seems messy,. It's not April 1st and it worked !!

Share this post


Link to post
Who are all these "unregistered" dudes @ top of the thread? :D

Check the date on those posts. Psyop obviosly knows how to use the "search" feature and looked for past threads. He happened to dig one up that was nearly 4 years old. The forum software has changed since then.

 

Kudos to Psyop for searching for an answer first, and to PDOP's for coming up with a possible solution (however improbably it seems).

Share this post


Link to post

This is a common problem among SiRF chips (and some other units). It comes from a garbled data input from the satellites. Usually caused by a poor signal while generating the almanac. The date error will always be 1024 weeks off (or a multiple of this). With the SiRF chips in the NAVMAN and MIO Pocket PC units, you need to get a reset utility that will reset the GPS to factory settings and then reacquire the almanac data.

Share this post


Link to post
1 Switch off

2 Press MARK and power on together.

3 When it says "do you wish to delete data" it should default to YES.

4 Switch it to NO,

5 then switch it back to YES,

6 then switch it back to NO,

7 then switch it back to YES

8 finally press ENTER

 

The device then does a very slow recovery as it acquires data from the

satellites and may even show incorrect dates until fully recovered but at

the end 10 -15 minutes all is/was well!

 

All the best, sorry if it seems messy,. It's not April 1st and it worked !!

This worked! The only drawback is that I lost all of my waypoints. Thanks everyone for your input. B)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...