Jump to content

Legend freezing Sattelite Reception


m.zielinski
Followers 0

Recommended Posts

Since 2.26 (I'm now using 2.28), my Vista has shown the same behaviour. Sometimes it says bad reception, but still shows several satellites as black, and thus used for navigation. In one instance, it did recover after several minutes, but otherwise it has helped by turning GPS off, then back on again, or even go to the system page and change from Battery save to Normal, or vice versa.

 

Anders

Link to comment

a bug report a week or so ago. Mine does it occasionally when in mod to heavy tree cover. Generally using the "Use with GPS off" and then "Use with GPS on" switch clears it.

 

Please send them a bug report so that htey can at least be made aware of it. You will get a canned answer but they will work on it.

 

An Irish Toast:

"May you be in heaven a half hour before

the Devil knows you're dead"

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...