Jump to content

GPS on the Paris Batobus


The Wildleys
Followers 0

Recommended Posts

I recently took a short break in Paris. Whilst there, I attempted to track my progress along the River on the Batobus. (This is basically a water bus, with stops along the Seine.)

 

Strange things happened! When the bus was stationary, the GPSr worked fine. (I had great satellite reception the entire time, by the way.)

 

However, when the bus started motoring, the GPSr almost stopped responding. I could switch between screens and so on, but the map wasn't updated, and the navigation screen wouldn't show the course arrow at all. Pressing the zoom buttons on the map page had no effect. Sometimes, the position arrow would move, but it wouldn't leave a breadcrumb trail (so would just plot one point when the bus stopped, straightlining between the start and end positions); but, most of the time, the position arror lagged way behind my actual position.

 

I was just wondering if anyone would have any idea what could have been causing such odd behaviour! icon_smile.gif

 

I used the GPSr to track my flight from Cardiff to Paris, and that worked just fine. It's cool to know exactly what you're looking at out the window of the plane! icon_smile.gif

Link to comment

What kind of building are around the bus? It it in a 'canyon' of buildings? If so, the multipath reflections could be confusing.

 

Not sure why it would work while stopped and not while moving, but I assume that it came up with answers it didn't like and stopped tracking when in motion. I've noticed my garmin won't update the map if there's a problem with the signal long before the signal page will show any problems.

Link to comment

There are tall buildings along some of the length of the river, but not all of it. At least part of the route should have given fine satellite reception. It was also fine whilst walking along the same stretches of river.

 

I was imagining some of the bus's electronics or some part of the engine interfering with the GPS receiver itself. But I don't know what exactly it would have been. Odd!

 

The weird thing was that it was the device itself that seemed to stop respoding. For example, it would refuse to zoom in or out on the map, even if it was correctly updating the position at that time.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...