Jump to content

help with Merid Gold upgrade


Mossy Oak
Followers 0

Recommended Posts

huh? Version 4.02 does not have a basemap, so there is no map to upload.

 

Or do you mean after the upgrade you can't send maps?

 

If the second is the case, did you clear the memory after the update? Are the setting the same on both the comp and GPSr?

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

After up loading I had not power, I removed the batteries, turned unit on. The unit went right to this screen. I'm not able to enter anything in, none of the button work even the power boutton does not respond.

 

This appeared:

UNIT CURRENTLY CONTAINS NO MAPS!

INITIATING MAP UPLOADING.

 

It sounds to me its uploading the maps from the internal memory, but it seems to be taking a very long time. So far it been over a half hour. I'm going to leave it on over night to see what happens.

 

Any suggestions?

Link to comment

Hmmm. If it can't find it's basemap, it may be looking at the wrong place in memory...are you sure you used the right version of the firmware? I can't remember exactly where, but at some place in the process you have to choose between "Meridian" and "Meridian GPS." The former is for the Gold and the Plat, the latter is for the Green.

 

Sorry my memory is a little fuzzy on this.

 

Don't get even - get odd

Link to comment

Uhh, your basemap got deleted. Your going to have to get hold of a basemap (Navi cache use to have them on their website, but it was removed because it was exceeding their amount of band with). If you have a large email account (10-11mb free) I can send you one of the zips ( walto771@wolves.northern.edu ). After that your going to have to follow these instructions from the meridian group file section (this was for the 330, but it should still apply): Good luck, becasue its is not always fixable by the user.

 

Wyatt W.

 

 

"BASEMAP UPLOAD (PC => MAP330)

=============================

 

Setup of the MAP330

-------------------

 

1. Connect the MAP330 to the PC.

 

2. Switch the MAP330 on to make sure that the battery life indicator is over

50%, modify the baudrate if you want to, and then switch off the MAP330.

 

3. Press NAV and MARK/GOTO simultaneously while switching on the MAP330.

 

4. A small rectangle appears, put in the number 95 (using the cursor keys) and

press ENTER. Select Yes and press ENTER. This will delete the basemap!

The unit will also switch off automatically.

 

5. Once again press NAV and MARK/GOTO simultaneously while switching on the

MAP330. In some cases, the unit will display the following message:

UNIT CURRENTLY CONTAINS NO MAPS INITIATING MAP UPLOAD.

That's OK, just leave it there. If it displays the small rectangle

instead, put in the number 98, and press ENTER. Select basemap upload.

 

Setup of the PC

---------------

 

1. Start magup.exe (this program comes with the

version upgrade package 1.56 or 2.04).

 

2. Answer NO to the next question (Proceed with software upload?)

 

3. File > Select Database File, and select the basemap file that

you want to upload.

 

4. Expert > Expert Upload 'On'. You may also want to choose one of

the non-standard baudrates here (equal to MAP330 setting). Click OK.

 

5. Upload > OK > choose 'Base Map Only' > Check 'Upload File'

 

6. Now uploading will start. With 115200 bps, this will take

approximately 30 minutes.

 

That's it! When the upload is finished you will again have your basemap

in the MAP330. Your unit may need initialization."

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

Here is another file from the meridian group (http://groups.yahoo.com/group/Magellan_Meridian)

 

Wyatt W.

 

"Below are the recovery instructions for a dead MAP330 or Meridian.

They are written for the MAP330 but they work just as well for the Meridians.

 

1. If your MAP330/Meridian in in a "locked up" state (stuck on), power it down

by holding down MARK/GOTO and the ESC keys and press ENTER. This will

power down the unit.

 

2. Power it up in "Software upload mode" by holding down MARK/GOTO

and the ESC keys and press POWER. Unit shold power up with a

"software upload mode active" message.

 

3. Run magup.exe, select NO at the dialog box. Click on "Expert" and

checkmark "On" for the "Expert Upload" setting (be sure MAP 330/Meridian is

selected as the "Unit Type" and click "OK"

 

4. Select the firmware file by clicking on "File" then "Select Code File".

The firmware file should have a name like ZORRO204.SRE or ZORRO204.HEX or MRDN3_08.HEX.

 

5. Click on "Upload" and click "OK". Checkmark "Program Code Only".

Check "Upload File"."

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

quote:

Hmmm. If it can't find it's basemap, it may be looking at the wrong place in memory...are you sure you used the right version of the firmware? I can't remember exactly where, but at some place in the process you have to choose between "Meridian" and "Meridian GPS." The former is for the Gold and the Plat, the latter is for the Green.

 

Sorry my memory is a little fuzzy on this.


 

That was excactly the suggestions I was going to make. If you put "Merigreen" firmware on a "Merigold", the firmware thinks the basemap is gone . The Green units store their basemap in a different location than the GOLD/PLATINUM models do.

 

You'd think the firmware loader would stop you from doing that. I'm 99% sure the unit type is returned during the initial serial/handshaking sequence.

 

I'm betting there's no need to re-load the basemap, just the firmware using Phantom's "force firmware upload" instructions above.

 

Just my 2 cents. icon_smile.gif

 

alex

Link to comment

quote:
Originally posted by alexm:

 

That was excactly the suggestions I was going to make. If you put "Merigreen" firmware on a "Merigold", the firmware thinks the basemap is gone . The Green units store their basemap in a different location than the GOLD/PLATINUM models do.

 

Just my 2 cents. icon_smile.gif

 

alex


 

I have actually put the green basemap on my meridian gold (to see what I would have missed if I bought the green instead), and it indeed did work. The diffrence was there was a lot less towns named, less water detail, and less highway detail. Because of the lack of town name, I came to the conclusion that I was glad I went with the gold.

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

quote:

I have actually put the green basemap on my meridian gold (to see what I would have missed if I bought the green instead), and it indeed did work. The diffrence was there was a lot less towns named, less water detail, and less highway detail. Because of the lack of town name, I came to the conclusion that I was glad I went with the gold.


 

We may have our wires crossed here. I was referring to the firmware. If you load a Green basemap onto a Gold, it'll just overwrite the Gold's basemap. The Gold's firmware will still knows where to find it. icon_smile.gif

 

...

alex

Link to comment

Thanks for everyones help this far, I called Tech-Support. They said to return it . . .

 

Some how the mapbase was lost in never-never land. If they cannot fix it they will replace it. I'll just have to go ack to my M-135 for teh next 2 weeks.

 

Wyatt, I sent you en e-mail, I should be all set, I shouldn't need the map database. Thank you..

 

Again, thanks for everyones in put. . .

Link to comment

quote:
Originally posted by Mossy Oak:

Thanks for everyones help this far, I called Tech-Support. They said to return it . . .

 

Some how the mapbase was lost in _never-never land_. If they cannot fix it they will replace it. I'll just have to go ack to my M-135 for teh next 2 weeks.

 

Wyatt, I sent you en e-mail, I should be all set, I shouldn't need the map database. Thank you..

 

Again, thanks for everyones in put. . .


 

Uh, I sent the map around 4 this after noon. Often times this problem is fixable by the user (nearly all the time). But there is sometime the odd case where the unit will have to be sent in (I had this happen with my 330, but this was diffrent because it just disappeared for no reason).

 

THis problem is actually fairly common when new releases are sent out, and the yahoo group usually gets a few messages of this happing to people.

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...