Jump to content

MeriGreen SD Card and Mapsend Topo compatibles?


Followers 0

Recommended Posts

Ok, I just got a MeriGreen and have a couple of questions:

 

Is the Meridian compatible with most SD memory cards? For instance if I get an Olympus 128MB SD card is that gonna work? Any brands to stay away from?

 

Once I DO get a card, does Mapsend Topo work well on a Merigreen or is it for the more robust Meridians?

 

Team Kender - Willow and Dan exploring the Bay Area backroads!

Link to comment

A SD card is a SD card. They are all the same.

 

The TOPO will work fine on your Green. It is the same as the Gold. It simply has less internal memory for the base map.

 

39197_2700.jpg

I am the result of genetic manipulation of superior Geocacher DNA. Faster, stronger with superior reasoning and logic.

Mokita!

Link to comment

Ummmm....make sure you're not getting an Olympus xD card...there's a difference...the xD is Olympus' and Fuji's new proprietary memory. I know Olympus also makes Smartmedia cards, but I've never seen an Oly SD card.

Other than that, ditto what letherman said. Any brand SD card will work fine in the meridian. And mapsend works great with the base Meridian, just as well as with the other Meridians.

 

-pizzachef

Link to comment

Thanks guys. I was about to order a smartmedia card when I checked back on this thread. I didn't realise there was a difference between Smartmedia cards and SD cards until now. Yall saved me some money time and frustration! Thanks!

 

Team Kender - Willow and Dan exploring the Bay Area backroads!

Link to comment

Seeing that no one mentied what SD ment I felt I should, it means Secure Digital. I thought I should mention that since people in the past thought it ment Scan Disk, Scan Disk makes several diffrent types of card so people sometimes bought the wrong thing.

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

I feel compelled to report my experience with a 128MB SimpleTech SD card. I have a MeriGreen, updated to v4.03, an SD usb card reader, MapSend Topo upgraded to v4.20c on a laptop running W98SE. I supply all this information because it might somehow be relevant.

 

I cannot use Card Utlities on the MeriGreen to switch from one Detail Map to another on the card. I get the message "Invalid Detail Map File". I have three Detail Maps (each just under 32mb) on the card, and I get this message regardless of which map I try to switch to. If I remove the current map from the card (by removing the SD card from the MeriGreen and using the card reader to delete), then the Merigreen will select one of the remaining maps as the Detail Map and work just fine. If I add the deleted map back to the card, I cannot switch to it - I get the same error message.

 

I have spent countless hours working on this issue - both on my own and with Thales Tech Support - with no progress. Thales thinks it must be a problem with the SimpleTech card. I can't imagine that this is the case, but then I'm out of ideas also.

 

For those who might suggest a fix/reason, I'm all ears. But be advised, I experienced the problem with variations on all of the following parameters:

1 - Two computers, one XP and one W98SE

2 - Two MeriGreen firmware versions, 4.03 and prior

3 - Two Mapsend Topo versions, 4.20c and 3.00b

4 - Using the serial cable to upload maps and using the card reader.

 

So - bottom line - you might want to avoid the SimpleTech card, just on the off chance that the card is the problem. I have moved on to obsess on other conundrums, but this one still bugs me.

Link to comment

OK, this is intriguing.

 

Have I got this right? Two maps works ok, but 3 on the card makes none of them work (and the card is not even recognized)?

 

If that's so, I wonder about:

 

3 maps of less than 64MB total (e.g., 20MB each)

 

2 maps of more than 64 MB (e.g., 40MB each).

 

I'm thinking about some sort of "limit" of your MeriGreen to read the card related to either file number or filled card memory...not that I've ever heard of such a thing or would know of a plausible reason why it could exist. I've never heard of this kind of oddness.

 

I can understand if you're tired of hassling with it, though.

 

Max

Often wrong but seldom in doubt

Link to comment

Max,

 

No, it doesn't matter how many maps I have on the card, I just happen to have 3 on there at the moment - from my most recent head-banging exercise. The MeriGreen will only read one of them.

 

And I have tried large (48mb) maps, small (8mb) maps, single region and multi-region maps, etc., etc. ad nauseum. Every combination and permutation you could possibly think of (that I could think of, anyway), including lots of various naming conventions.

 

I just have all my maps ready to go on my computer, and if I want one other than my standard Texas/Oklahoma map, I'll just delete the TX/OK map and put the replacement on. It only takes a few minutes, and that's the resolution that I'm resigned to (for now icon_wink.gif).

Link to comment

"including lots of various naming conventions"

 

Oh yes, lots of different names, all of which have 8 characters or less and no "illegal" symbols. Including, but definitely not a complete list, detail00, detail01, tx_ok, texas, azconm, etc. (tried upper and lower case, by the way). All files have the .img suffix.

 

Guys, I'm really doing ok with this, I just thought I would mention my SimpleTech problem. My psychiatrist told me to move on and mellow out. Well, he's actually my gynecologist brother. Now two months have passed and I'm all riled up again. It'll probably take a few more sessions in the stirrups to put this behind me again. icon_eek.gif

 

edit - oops! that sounds kinda incestuous. Just kidding about the stirrups. We're twin brothers.

 

[This message was edited by EagleI on May 09, 2003 at 01:32 PM.]

Link to comment

Oops..mised that in your post.

 

I've used SimpleTech, SanDisk and Palm's SD cards with no problem.

 

I'm glad your comfortable with it...I'd still be pulling my hair out.

 

homer.gif

"Just because I don't care doesn't mean I don't understand."

Link to comment

quote:
Originally posted by Cachetrotters:

I use a 64Mb SanDisk SD card in my Merigreen without problem.

_General Question:_ I have heard that the more expensive multi-media SD cards can also be used. Is this so? Seems a waste of money unless you can use it for another toy that takes advantage of its features.

 

don


 

Multi media cards were (I don't know if they still are) cheaper than the SD cards. People reported that they worked, but they sometimes ejected if the unit fell (this is specialy true if you inserted a wider SD card sometime before you used the MM card).

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

Max,

 

Don't be losing sleep over this. I have another plan! icon_cool.gif

 

I will be seeing my son-in-law in about 2 weeks, and he just happens to have a MeriYellow with an SD card. I will take my MeriGreen and switch out the cards and see what happens next. We should be able to narrow this problem down to the card or the GPSr (or the software or the card reader?) icon_confused.gif.

 

I will report my findings.

Link to comment

You can make regions as large as you wish as long as you mod you *.ini file.

I think this is where your problem is if your trying to use a 128mb card.

Use the USB reader/writer to load file on your SD card manually.

 

This is what you need to do when you make a region to load on your sd card for the meridian. Hook up your usb sd card reader to your comp and plug in the sd card then start your mapsend program.

1. Create a region, and name it something.

2. Choose the region just created to be uploaded.

3. Upload the region, at this time the region will be created and then when complete the error box appears.

4. Hit cancel, and at this time the region was created and saved in the *.img format. within the

c:/program files/magellan/mapsend/export/images

5. Goto that directory and drag and drop this "region you named.img" file onto your sd card.

6. Remove card and plug the sd card into your GPS and choose the region you loaded.

Link to comment

Modifying that file sometimes results in street names that are wrong. I am not sure what causes it, it might be the modification or the larger files (what I think it is).

 

Wyatt W.

 

The probability of someone watching you is directly proportional to the stupidity of your actions.

Link to comment

Duaut,

 

Thanks for the suggestions, but I am way too familiar with the various methodologies for creating and uploading regions/maps/images.

 

By the way, the newer version of Topo (4.20c is what I'm using) allows you to write directly to the SD card via a card reader. Check it out on the Yahoo Magellan user group.

Link to comment

Would anyone who has Mapsend TOPO or Street and Destinations (TOPO preferred) consider making a 1-2MB file of Davis, California? I would like to see what level of detail I can get on my GPS before I drop all that cash on the software.

 

So make it the highest detail for Davis, or highest detail for 1-2 MB. Thanks a million.

 

I would be using my SD card and reader to upload the map file.

 

mmarlatt@solisys.com

 

Matt151B

 

P.S. - This isn't in violation of any laws, is it?

 

.....Matt151b.....

Link to comment

UPDATE: "Invalid file" message when attempting to switch detail maps on card:

 

I have narrowed the problem down, but don't yet have a "fix". Also, I have been in contact with another geocacher who has experienced the same problem.

 

It seems that we cannot switch to a "multi-region" map image file, but we can switch to a "single-region" image file. If a multi-region file is the current detail map, we can switch only to a single-region map, and cannot switch back to the (previously valid) multi-region map.

 

A multi-region map can be read if it is the only image file on the card, if it was the detail map prior to adding additional maps, or if it happens to be the one selected automatically when powering up the GPSr after loading several image files on the card at the same time.

 

This has now been observed on 3 different sd cards, on three different Meridian GPSr's, and using at least two different firmware versions.

 

Anyone have a solution? By the way, Magellan tech support has been contacted via e-mail. Awaiting response.

Link to comment

this may be way off base....but could it be that between all the different regions in all of the maps on the card, that you are exceeding the maximum number of regions as set in this line of the mapsend.ini file?

 

Conv_Maximum_Number_of_Regions=4

 

To tell the truth, I have no idea if this line sets the maximum number of regions for EACH detail map, or for TOTAL regions in ALL maps in the receiver...????

 

Art

 

www.yankeetoys.org

www.BudBuilt.com

www.pirate4x4.com

Link to comment

Art,

 

I'm pretty sure that this parameter has to do with creating a multi-region map. I have tested my problem with 6 single-region maps and 1 four-region map and 1 2-region map, all on the card at the same time.

 

No problem switching to and between single-region maps, but cannot switch to either multi-region map. Both multi-region maps work fine when they are the original detail map.

Link to comment

Ah, the moths return to the flame icon_smile.gif

 

At this point I'm inclined to think it's a bug in the firmware. As I think of it, I don't know that I've ever tried the things you are. I'll try that same experiment on my Plat--although with different firmwares (4.06) it probably won't mean much. I have the 4.20c Topo, too, so I guess it might rule that out as the bugger.

 

You can't switch from a multi-region to another multi-region either, right?

 

Another thought: perhaps something is not clearing out of some spot in active memory? If you "Clear memory all" (requiring reinitialization and losing all waypoint information not saved to the card--you know that) would you be able to move from a single-region to a multi-region? (active straw-grasping here)

 

Max

Often wrong but seldom in doubt

Link to comment

Max,

 

It could be that I won't be trying multi-region maps anymore either! icon_wink.gif

 

And clearing the memory is not a viable alternative. I did that once (didn't help) and it took a lot longer to reset all my preferences than plugging my sd card into the reader to download another map.

 

The only downside with single-region maps that I can think of, was experienced by me yesterday when I was returning from Tulsa to Dallas. I had my home as the destination waypoint, and when I left the OK map and had to load the NorthTX map from the sd card, all my waypoints were lost! icon_confused.gif I had to reload my waypoints from the card also.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...