Jump to content

Can't sign in to Wherigo.com with my geocaching.com user/password


Recommended Posts


While in Geocaching, connected with my user (Premium), I open a Wherigo type cache, then using the link provided in the description of the cache I try to connect to Wherigo.com to download the cartridge. I arrive on the Wherigo.com page, but in the status "Not Signed in". If I try to sign in with my geocaching.com user/password I get an error message ("An Error Has Occurred. Your resquest has resulted in an error....).
I already contacted Geocaching HQ Support, but they have not given me a correct answer for more or less one month, and they asked me to post this issue on the forum ...

I tried with several browsers on a PC (Firefox, Chrome at the latest release), and also on an Androïd device, the problem is the same.
Who can help me ?



Link to comment



By citing the message "an error has occurred", you're making it sound like a website error within the Wherigo site and not a case of a user forgetting their password.


Before you contact them, please try this:

  • If your password uses characters like <>/?&=*" or non-English characters, please change your password.  It's possible the Wherigo site's login page might not be configured to accept what it might see as HTML.  You'd see the same error message when editing a cartridge and attempting to include HTML in the description.  It might be possible that the same problem is with the password.
  • Attempt to log in at least one hour apart from your previous attempt.  This ensures it's not anything to do with temporarily not being able to access Groundspeak's authentication service.
  • If you'd like to go this far, try resetting your password on the geocaching site, then logging in on the Wherigo site.  I am uncertain how the two sites authenticate, but am assuming there's a common authentication back end service both sites use.  If it's something else that might involve account synchronization, resetting your password might kick whatever it does on the back end.


If you're still getting the same error message, please contact them again and reference this forum thread, saying that I as a moderator requested you reply to Groundspeak.  Say that invalid credentials on the Wherigo site result in a message that the username and password do not match.  You are receiving an application exception message instead.  Include a list of things you tried, especially above.  Those of us in the forum can solve a large number of problems, but cannot resolve problems with Groundspeak's own site.


Please be sure to let me know of your progress.  If you do not receive a reply within two business days, please post here and I'll see what I can do to draw some attention.  Usually, citing that a moderator asked you to perform a certain action should be enough.

  • Helpful 1
Link to comment

Thanks for your answer.
1. I confirm that it is not a problem of forgotten password.

2. My password doesn't use any of these character <>/?&=*" or non-English characters

3. I waited sometimes several hours between two attempts ; I also tried to clear the cache files in the browser ...

4. I just tried to change my password some minutes ago in geocaching.com , but when I tried to log on Wherigo.com I still have the same error message.

So I'm going to contact Geocaching HQ Support again and I'll let you know.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...