Jump to content

Mapping Pocket Query No Longer Works Correctly

Corfman Clan
Followers 1

Recommended Posts

I have a pocket query set up to list unfound geocaches in Arizona. If I click on the "Preview Pocket Query" icon, only unfound geocaches are listed, as expected. If I click on the "Preview in Geocaching Maps" icon, this is not the case. It used to work correctly, but no longer does. I'm not sure when this changed but probably within the past two months.

Link to comment

Thanks for the reports.

There are three different places to get to a map preview of a PQ.

So we can better help you, could you post some more detailed step-by-step instructions on how you reproduce the issue?


Ideally, these including the setup of the particular Pocket Query and screenshots.

Thanks so much.

Link to comment
1 hour ago, mrsandman said:

I use the link: https://www.geocaching.com/map/default.aspx?pq=WZseG9cLkEe9Isz6mmv5gQ&hash=edc728e0c8ec7a03b17748eb62866847#?ll=50.36697,7.55483&z=14

You can see the result in the screenshot.

I doesn't make a difference if I use any other way to show the PQs in a map.

Hope you find a solution :-)



I've attached what I see when I click on your link as a screenshot below. Without knowing which particular PQ that is, I'd say that's expected? Looks like a sub-selection of caches around Koblenz.


Your screenshot however shows a general browse map of the Koblenz area with an overview of all your PQs (compare my left column to yours). There's no PQ selected in your screenshot, hence you will see all caches in the area.

Can you click on the respective PQ in the left column and let me know whether you get the expected result? Thanks.


Link to comment
13 minutes ago, mrsandman said:

If I click on the links in the left column, nothing happens.

Your screenshot shows what I always saw before, but since two weeks or so it doesn't work properly...


Interesting, I'm unable to reproduce that with my account or various other Premium accounts that have Pocket Queries.


Are you blocking any cookies? Or running any scripts that may interfere?

Could you see whether it works if you're using the Leaflet map tiles instead of the Google Map tiles? There were reports a little while ago where that solved it for people. It'd at least be an interim solution.


You can adjust those via this button: 


  • Upvote 1
Link to comment

When I use Leaflet, everything is okay!

Changing back to Google Maps, all caches are shown - not only the PQs.


Tried the same with MS Edge.

Same problem, changing to Leaflet, everything is okay, changing back to Google Maps and reload, everything is okay, too.

Then I closed Edge, started again and: Now it works!!!


Then I closed Firefox (I usually use this browser), started again: No change! Google Maps doesn't show the PQ.

Seems to be a mystery...

  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 1
  • Create New...