Jump to content

Click on Adlab GPX opens webpage and not Adlab app.

Followers 3

Recommended Posts

Until recently, when I selected an adlab portion which I had downloaded using Labs2GPX, the Adlab app would open. Now it opens a webpage for the lab at labs.geocaching.com.

I have seen previous mentions of this and tried what was suggested, but have been unable to resolve the problem.

Open supported links is selected and there are 3 supported web addresses, Adventurelab.page.link, labs-staging.geocaching.com and labs.geocaching.com.

I have tried with it selected and have also tried with it deselected, but the result is the same each time.

My Adlab app is version 1.3.47 on  Android 13 on a Samsung Galaxy A52s 5g phone.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 3
  • Create New...