Jump to content

API Partner Apps won't authenticate


Recommended Posts

Not sure if discussion of this is allowed here, but...


I'm trying to log in to project GC to check on my calendar for this challenge: https://www.geocaching.com/geocache/GC8A0WM

When I get to the authentication stage, and I get to the page which has a button on whether to share info from Geocaching to Project GC, I click the "I agree" button and it does nothing.


I tried on my PC w. Firefox, I tried on my phone with Chrome. Got the same result - stuck at this page, clicking button and it does not work.     

Nor do any of the other alternate buttons to achieve the same result seem to work. Clicking isn't even an option for some reason.

(And yes, I tried following the Project GC link from other challenges. Same problem occurs there.)


That's the problem in a nutshell, and I am wondering what the problem is. (What has changed to make it problematic now?)


  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...