Jump to content

Bulk Load of Caches to List Not Working


dani_carriere

Recommended Posts

I've attempted to bulk load caches to lists today with two different methods and neither are working.

 

Method 1: In Lists section

 

  • In Lists section, select to add caches to a list, select bulk load, copy and paste a comma delimited list of caches to list. 
  • Received error "An error has occured while processing your request. Please try again." 
  • It doesn't matter how many caches I try to load. I've tried from 2 to 20 and the same error occurs.
  • It doesn't matter if the list is delimited solely by a comma, or by a comma followed by a space ... (eg GC9ECJP,GC9HGPD  OR  GC9ECJP, GC9HGPD)

 

Method 2: In Search section

 

  • Completed a search of caches and receive a list of caches. Select caches to add to a list. Click on Add x to List. Enter New List Name, click on Add.
  • Add button goes green with no text and cursor changes to red circle with cross through it.
  • This doesn't happen with existing lists, only when creating a new list.

 

I'm hoping someone can look into this. I don't relish the idea of adding this caches one at a time.

Edited by dani_carriere
Link to comment
1 minute ago, Bl4ckH4wkGER said:

In the meantime, you can create a new list via the List Hub and then bulk add caches via search to that List.

Caution. There is still the bug to avoid loading 1000 search results in one go. (999 caches still works)

Link to comment
26 minutes ago, Bl4ckH4wkGER said:

In the process, we also fixed the 1000 result bug mentioned by @HHL

Well, unfortunately this is only fixed with adding 1000 caches to newly created BM lists. Using an old available and empty BM lIst is still not working.

Testliste II is empty and gives this:

9abbb7846899e585a2610349045b120a.png

 

Hans

 

NB: The scrollbar shouldn't cover the BM list's status icon. ;-)

 

Edited by HHL
typo
  • Helpful 1
Link to comment
40 minutes ago, endeavour3 said:

I am having 2 problems with Lists

1.  In a List and selecting some caches and then add to another List.
No caches are being added to the second list

 

2. Deleting caches from a list results in error message
 

We had trouble loading your List.

Please try again by refreshing the page.

 

I'm unable to reproduce either of your issues.

Could you log out and back in again, hard refresh the necessary pages, make sure that any scripts that may interfere are disabled, and if that doesn't do it give us some more details on what OS and browser version you're using.

Link to comment
2 hours ago, Bl4ckH4wkGER said:

 

I'm unable to reproduce either of your issues.

Could you log out and back in again, hard refresh the necessary pages, make sure that any scripts that may interfere are disabled, and if that doesn't do it give us some more details on what OS and browser version you're using.

 

As suggested I logged out & logged in again.  I refreshed all the pages.
The problem is still there.  From a browser window I cannot add to a list or delete caches from a list.

I am using a MacBook Pro running macOS 10.15.7 and using a Safari browser 15.6.1.
I can replicate the same problem on another mac and on my iPad.
This issue is only when working with lists in a browser.  Using Cachly on my iPad I can add/delete to a list through the API.

Link to comment
4 hours ago, endeavour3 said:

 

As suggested I logged out & logged in again.  I refreshed all the pages.
The problem is still there.  From a browser window I cannot add to a list or delete caches from a list.

I am using a MacBook Pro running macOS 10.15.7 and using a Safari browser 15.6.1.
I can replicate the same problem on another mac and on my iPad.
This issue is only when working with lists in a browser.  Using Cachly on my iPad I can add/delete to a list through the API.

 

I'm able to reproduce it on Safari & Mac, even on more modern versions than you're running, thanks for the additional detail.

 

Chrome works as expected on both Mac and Windows so I encourage you to use that as a workarounds until we have a fix.

Edited by Bl4ckH4wkGER
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...