Jump to content

Signal's Maze - 300 points but no souvenir yet?


funkymunkyzone
Followers 1

Recommended Posts

Probably a connected problem. I went out and found 3 caches yesterday at around 11.00 BST (two hours before the reset time) and only the first one registered leaving me short of points to complete the caves. Waiting for a response to a message to GC. Interestingly the missing two caches didn't register on the new challenge either.

Link to comment
1 minute ago, THE CASTOFFS said:

Probably a connected problem. I went out and found 3 caches yesterday at around 11.00 BST (two hours before the reset time) and only the first one registered leaving me short of points to complete the caves. Waiting for a response to a message to GC. Interestingly the missing two caches didn't register on the new challenge either.

That's a strange one!

Link to comment

I thought I would try logging another cache, which I have done, but that also didn't resolve it.

 

Thanks @worrellsquirrel I will contact directly, but I guess I would have thought since there will probably be a *lot* of people affected by this, that it would make more sense for you guys to run a script over the database to catch everyone in one go...?

 

Cheers

Link to comment

@worrellsquirrel I received no souvenir so contacted HQ giving details of my logged finds, which were posted well AFTER the UK changeover time of 13:00 UCT (4 caches plus 5 Labs with 110 points showing on my leaderboard) and the answer from HQ explained that " ... my LOG was posted before the changeover time". I did post two caches before the qualification time but also 11 were logged WELL AFTER 13:00 UCT ... I was not impressed with HQ's clearly poorly researched answer!

A day after the reset (i.e. 4th October) I visited and logged 14 x Labs giving a further 140 points, which were correctly added to my leaderboard score. So, 24 hours after the changeover there could be no 'argument' about changeover times ... my leaderboard score correctly shows 250 points, since the changeover, but STILL no souvenir awarded - the 'available souvenirs' info shows a coloured image indicating I have indeed 'earned' the first.

I checked a few local cachers profiles and whilst the majority who qualified did receive one or both souvenirs, one who logged 25 finds on 3rd Oct has not received either souvenir (knowing her, I doubt she logged 25 caches before 13:00 UCT). Clearly there is a problem that the IT programmers need to investigate ... 

  • Upvote 1
  • Helpful 1
Link to comment
49 minutes ago, PlasmaWave said:

@worrellsquirrel I received no souvenir so contacted HQ giving details of my logged finds, which were posted well AFTER the UK changeover time of 13:00 UCT (4 caches plus 5 Labs with 110 points showing on my leaderboard) and the answer from HQ explained that " ... my LOG was posted before the changeover time". I did post two caches before the qualification time but also 11 were logged WELL AFTER 13:00 UCT ... I was not impressed with HQ's clearly poorly researched answer!

A day after the reset (i.e. 4th October) I visited and logged 14 x Labs giving a further 140 points, which were correctly added to my leaderboard score. So, 24 hours after the changeover there could be no 'argument' about changeover times ... my leaderboard score correctly shows 250 points, since the changeover, but STILL no souvenir awarded - the 'available souvenirs' info shows a coloured image indicating I have indeed 'earned' the first.

I checked a few local cachers profiles and whilst the majority who qualified did receive one or both souvenirs, one who logged 25 finds on 3rd Oct has not received either souvenir (knowing her, I doubt she logged 25 caches before 13:00 UCT). Clearly there is a problem that the IT programmers need to investigate ... 

I think that's a great way of putting it.

In my case and probably similar to everyone else's, clearly the new hedge maze had already started since my points started again from zero and accumulated to 100. The points are not the issue, it's the lack of souvenir being awarded, even when the promo shows the souvenir colored, indicating it has been earned. 

  • Upvote 1
Link to comment

Re my earlier post, I have the opposite problem, I logged three caches prior to the reset in order to complete the caves, two of which don't seem to have registered, thus no souvenir. They also don't seem to have registered for the new souvenir. I got the same response, saying that I had posted BEFORE the reset which is what I said in the first place and what I intended. I've contacted them again clarifying the situation and posting a GSAK screenshot of my finds for the period although unfortunately that only shows a date and not the time. Waiting for an update before I bother with the next one (or not).

Link to comment

Just wonderful. Now there's a new problem. I have earned 100 points and they gave me both souvenirs. I am not sure from Groundspeak's response if this was intentional. I almost think it was, but I'm not positive based on the wording. I give up. Thank you, Groundspeak. I will make sure to earn the souvenirs you gave me. 

Edited by Max and 99
  • Upvote 1
  • Funny 3
Link to comment
7 hours ago, Max and 99 said:

Just wonderful. Now there's a new problem. I have earned 100 points and they gave me both souvenirs. I am not sure from Groundspeak's response if this was intentional. I almost think it was, but I'm not positive based on the wording. I give up. Thank you, Groundspeak. I will make sure to earn the souvenirs you gave me. 

 

Same thing happened to me.  I got both souvenirs even though I have not earned the second one.  Although I will.

Link to comment

Hooray!! ... clocked up another 50 points today, bringing my total to 300 since the changeover ... and ... suddenly, without a usual flash notification the first souvenir appeared in my inventory!

After messaging HQ yet again yesterday ... they confirmed they are aware of the issue and working to resolve it. Maybe they fixed it coincident with me just having logged a few more finds today.

Question is, will my second at 500 points appear, or not ...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...