Jump to content

How to get Whereyougo app to download and read cartidges on Samsung phone


Recommended Posts

Hi, I've got a Samsung S20 phone.  Downloaded the whereyougo app.  I think the reason I can't access any cartridges is because whereyougo doesn't have the correct permissions. I've gone into permissions manager but it only allows me to select allow access to media.  There is no selection for allowing access to files.  Can anyone suggest how i get past this or any other way to use whereyougo on my phone.  I was previously able to use whereyougo on an older version Samsung phone but has never worked on my current model. Thanks

Link to comment

I have a Samsung A52 running Android 12. Last time I did a Wherigo was last week.


Clicking the link used to automatically start Whereyougo, and now it just navigates to the Wherigo.com page that has the file, and I have to manually download it.


But once I did, the Wherigo file landed in my downloads folder, and Whereyougo found the file and ran it without issues.

Link to comment
On 9/10/2022 at 2:18 AM, StefandD said:

Go to Android's Setup --> Apps --> App management* --> WhereYouGo.

Look under Open by default* if  Wherigo.com  and  www.Wherigo.com are checked. If not, check them.

That should do the trick.


(* Translated from Dutch, it might have a slightly different name)

Thank you so much! My app wasn't working for months and driving me insane! This worked.  I  have googled this and not gotten anywhere, so thanks!

There is a reverse in my city that I haven't done, and now I will :) 

Link to comment

I had also troubles with Samsung S22. I have downloaded cartridges to a folder, but in Wheryougo app the folder appeared empty, as the app didn't see the files, so I could play nothing.


To solve the problem, check this FAQ on Whereyougo website: https://www.whereyougo.org/faq#file_access


In short: In the Whereyougo app, go to settings and set the folder automatically to the default one.

Then to download cartridge, open C:geo app, find the cache on map, open it to get to the cache summary and use the blue Wherigo icon at the bottom right corner to download the cartridge.

Then it works.

Edited by Benjo5
Link to comment

I have a Samsung S22 also, and was resigned to give up on these cartridges until finding this thread and seeing the comment by StefandD (and then I stopped scrolling). For me, it involved doing two things:

1. Enabling access to the web sites - as the faq link above states [my notations added]: "... by going to your device app settings, open the WhereYouGo app settings and [under Set as default, Supported web addresses] manually select to allow all URLs (web links) to open in WhereYouGo," 

2. Opening the WhereYouGo app, going to Settings, and entering my login credentials.

After that, the Download prompt in the phone app came up when I clicked on a cartridge link. I'm just using my Download directory, I haven't tried changing that. I was able to Start one and complete it.


Before entering my credentials, when I tried to download a file, it said I didn't have permission, which I initially thought was a file write permission error on my phone. Since I used to download files to my phone first and then open them from the app, I didn't need the credentials. Still not sure why the old way doesn't work, but I'm happy the new way does.


Thanks for the help, and good luck.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...