Jump to content

Wonky website?


Followers 0

Recommended Posts

Strange things are happening on the Waymarking website tonight. A waymark of mine, which I'm sure was approved very soon after I submitted it, is now listed as in review. I checked the officer last log-in, and of ALL the officers in that category, the last log-in was by Bruce S in October 2021. So that tells me that no one has retroactively put the waymark to group vote, and/or those dates are just not correct!. What the heck is going on?

 

1294876924_OsageTrailWMnotyetreviewedSept22022.png.46950e44f6a32170963cc8576d3def57.png

 

 

 

 

Ntl scenic byway officers last checked in.png

Link to comment

Maybe you can help find this missing waymark for me? I submitted three centenarians but only two were in the review queue. I found this one by filtering my waymarks, for waiting for review. But it was not in the review queue and I can't find it anywhere else! It could be something silly I did but I wasn't aware of, but I think something is amiss. Thanks for your help!

 

Screenshot_20220903-014704.png

Link to comment
29 minutes ago, PISA-caching said:

In your screenshot above you found your WM, right? If you click on "edit", you might be able to copy the contents of the various fields.

No. That was a screenshot showing my waymarks waiting for review. The second one on the list was approved a year ago. The first one on the list which I had just submitted a few minutes earlier is nowhere to be found. I cannot find it anywhere!!! I was hoping way frog might be able to locate it. If not, I will have to redo the entire waymark. 

For some reason it showed on the filter of my waymarks waiting for review, but it was not in the review queue for that category. 

It looks like I'll have to start from scratch. ☹️

But thank you for your help!

Edit: if I remember correctly I clicked on the scenic byway waymark and saw that it was indeed approved a year ago. Then I clicked on the other one (centenarian) and it went to a blank or error screen. I can't remember exactly. After I clicked on that link I could not find the waymark anywhere. 

I went to my computer's history and found the link but it returns a server error application message. 

Edited by Max and 99
Link to comment

I usually get a confirmation email where the code for the waymark is noted. See image

Confirmation.jpg.0ecff7154c0c95b9800633028a4f20a4.jpg

 

But in the described case I suppose that you also didn't receive an email after you sent the waymark to review ...

So it would be hard to get at the WMCode from your side. Perhaps you could also ask @bootron, if he can find it for you in the database by date created (9/2/2022) and the title of the waymark (101 - Evelyn Fern Frazier ...) and free it from the orcus ...

Link to comment
9 hours ago, PISA-caching said:

Ok, now I understand. The last chance might be, that if you find the link to the WM again, it might contain the ID of the WM and that might help wayfrog to rescue the WM. 

Recap: I got a screenshot showing the WM was waiting for Review, along with another waymark that was approved a year ago. I clicked on the one that was approved a year ago, to confirm. The centenarian waymark, when I clicked on it from the "Waiting for Review" page, disappeared. Gone. It could not be found anywhere after that.

 

What you said made me go back and try again.

I went to my browser history, searched for the keyword (just as i did before) and this time, as you suggested, looked for the WM code.

Went back to the WM site, searched for that WM code, and got a message: "you are not authorized to view this page".

Well that's a different message than before, so then I went to My Waymarks (as I had done many times earlier, for All, and "Waiting for Review", and BAM! It's at the top of the page!!

It has the message "This waymark has not been published by the category group yet".

It is NOT in the queue for the category, but at least now I have the PAGE!! So now I can try to edit, resubmit, or just copy into a new one.

 

647028989_EvelynFrazierCentpagescreenshot.png.314914877458efeadd47c3425528a5f4.png

 

Thanks everyone for your help.

 

Update: Well drats, now it says the review queue for that category is empty, even though there are 5 waiting for review.

And it also now shows the categories in which I'm an officer is down to only two. So they have now disappeared too!

And, I again did not get a confirmation email for the waymark submission (I usually get two for this category).

Grrrrrrr.

 

Edit 2: I tried a different browser, and this time it shows the 4 waymarks waiting for review before the one I just submitted. Again, Frazier is not on it. It is also not showing in My  Waymarks again.

Edited by Max and 99
Link to comment

I went back,  resubmitted the waymark. I got a message on the screen that says "You have successfully submitted....."

No email, and the review queue is empty.

And JUST now, when I check My Waymarks, at the top of the page I get the exact same two as earlier (even though I have several waiting for review, and one of the two shown was approved a year ago!). So the Wonky Website is still Wonky!

I'm stuck in some kind of time loop, apparently! The homepage says there are about 603,000 waymarks to date. My most recently viewed waymark was viewed over 4 years ago.

Checked a different device, different browser, 4 waymarks in the queue, same as before my "successful submission". But at least it correctly shows groups in which I'm an officer.

 

 

 

 

2 wm waiting for review.png

Edited by Max and 99
Link to comment
9 hours ago, lumbricus said:

I also thought about a waymarker who was very active in the "Municipal Parks and Plazas" category. I can't remember his name. 

Can't tell who he was - there is a deleted user with 378 active waymarks in Florida in the category (See the contributors list for that categoryon my statistics page).

 

Edit: Something that I just saw when browsing through the list of waymarks in the category with the [DELETED_USER] for Florida, was the absence of the default images (see image below) - I'm not sure if this should be so.

 

DeletedUser.jpg.61b6013830a702b4d7d40d1edd0c1373.jpg

Edited by FamilieFrohne
Link to comment
On 9/18/2022 at 9:19 AM, lumbricus said:

I also thought about a waymarker who was very active in the "Municipal Parks and Plazas" category. I can't remember his name. 

 

takeabrake, maybe?

 

https://www.Waymarking.com/waymarks/wmTH0T_Park_on_Park_Sanford_Florida is one of these WMs in the "Municipal Parks and Plazas" category. And at Park on Park – Sanford, Florida - Municipal Parks and Plazas on Waymarking.com (archive.org) you can see that it was takeabrake.

 

But the question is: Is [DELETED_USER] just one former user or a couple of deleted users?

Edited by PISA-caching
Link to comment
On 9/18/2022 at 6:34 PM, FamilieFrohne said:

Something that I just saw when browsing through the list of waymarks in the category with the [DELETED_USER] for Florida, was the absence of the default images (see image below) - I'm not sure if this should be so.

 

It seems that all the images of the [DELETED USER] have also been deleted, but the WMs remain in the system. Some have photos of various visits, but the initial photo are gone.

Link to comment
8 hours ago, PISA-caching said:

But the question is: Is [DELETED_USER] just one former user or a couple of deleted users?

Definitly a couple of users. The user guid is all zeroes (00000000-0000-0000-0000-000000000000) and the number of waymarks increased sometime last month significantly.

 

8 hours ago, PISA-caching said:

It seems that all the images of the [DELETED USER] have also been deleted, but the WMs remain in the system.

Somehow this deletion process is not properly thought through: The pictures should belong to the listing and not to the user. If the user is then deleted, the images are retained.

 

  • Surprised 1
  • Helpful 1
Link to comment

[DELETED_USER] is the "holding" account to preserve the geocaches and waymarks established by accounts whose owners have exercised their rights under applicable privacy laws, including but not limited to GDPR, and pursuant to Geocaching HQ's privacy policy.  For more information about account deletion, see this Help Center article.  After reading these resources, you will see that the issues discussed in recent posts to this thread are driven by compliance considerations, and are functioning as designed, rather than being indicative of a "wonky website."

 

The original subject of this thread related to a possible glitch in the waymark submission process, so let's return the discussion to that topic.  Thanks.

  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...