Jump to content

Audio not working on Wherigo App for iPhone

Followers 1

Recommended Posts

I tried to browse the forum to see if this has been asked before, but since I believe the Groundspeak Wherigo App for iPhone is rather new it may have not.
So, I am building a Wherigo with Urwigo, not the first one, and I have never had problems with audio files (using mp3 or wav). The thing is I have always tested and played them on Android (WhereYouGo App), and the ones I have published, on which audio is required, no one has never complained.
Since a few months ago, I have also an iPhone I can use, and tried to test the Wherigo I am building on the Groundspeak app Wherigo with the surprise that I can hear no audio :( And the phone is not muted.

I tried .mp3 files as well as .wav . Neither of them play on iPhone, but they do play on Android (WhereYouGo). I also tried compiling for PocketPC and for All Devices. No difference.

They are 2 simple audio, 7 and 10 seconds long (150KB and 120KB), one of them is rather important since you must try to act when you hear the sound.

Before thinking an alternative solution which does not rely on audio I though I might ask here first. Is anybody aware of this? Any suggestions what I could try differently?

Thank you very much! :)

Link to comment

I am able to get sound from a Wherigo with an MP3 sound on the new Iphone App, but have not fully tested this since the release of the new app. Are you uploading the cartridge to your phone from a gwc created in urwigo or from Wherigo.com? If the former, you might try uploading the cartridge to Wherigo.com and then download from there. 

  • Helpful 1
Link to comment

The first time I tried I downloaded from wherigofoundation choosing the iPhone option, and when I changed back and forth from mp3 to wav to test the changes I used the gwc created directly in urwigo. I will try uploading the cartidge on Wherigo.com and downloading from there. Thanks! :)

Link to comment

It didn't work.. the compiled cartidge on Wherigo.com the sound works fine on Android but not on my iPhone. I will just ask the player at the beginning of the game if he can hear the sound and if not I came up with an alternative, but it bugs me..

Well I tried. Let's just hope people will play with an Android :P Or maybe it lies on my phone (which I doubt..)

Thanks for the help anyway! I'll still keep an eye here in case anyone knows anything new :F:

Link to comment

Just announcing that is has been solved, if anyone else was interested on the issue. Thanks Forest-Ghost. The problem lied all the time on my phone. I am ashamed to admit that the silence button was off and completely forgot about it, and kept turning the volume up. :anicute: On my defence I will say that I have had an iPhone for only a month, still getting used to it. :rolleyes:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 1
  • Create New...