Jump to content

Fehler im Editiermodus


Tassvargen
Followers 0

Recommended Posts

Seit gut einem Jahr cache ich ziemlich intensiv. Nun kreiere ich meinen ersten Multi, ärgere mich aber über den Editiermodus. Wenn ich speichere, erscheine z.T. wieder ganz falsche Worte und richtige Worte fehlen. Auch der Button unten "Speichern und Vorschau" heisst dann "Haltung & Vorschau". Wo ist da das Problem? Ich erstelle meinen Multi hier auf geocaching.com auf einem Mac. Das gleiche Problem hatte ich bereits im letzten Herbst bei meinem ersten Tradi. Seither habe ich selber keinen Cacher mehr veröffentlicht.

Link to comment
1 hour ago, Tassvargen said:

Hallo Rampensau, danke für den Tipp! Das könnte wirklich das Problem sein. Habe die Caches auf Chrome erstellt. Nun habe ich auf Safari gewechselt, hier funktioniert seit 1h alles tiptop! Tassvargen

 

Schau mal in die Sprach-Einstellungen des Chrome, sicherlich wird das dort de-/aktiviert. Alternativ ist es ein Add-on des Browsers. Kenne mich mit Macs leider nicht aus, sicherlich wird dort einiges anders gehandhabt als auf Windows-PCs.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...