Jump to content

Maps and My Lists - Display Problems


Recommended Posts

On my side also problems with the map.

Firefox blank screen

Edge only showing the map not the caches

Chrome newly installed works fine it seems.

Edited by bmihs
Link to post

I am still not getting the maps.

And I am still not getting my lists.

 

I don't know how to do anything to fix those.  Please help?

I'm not getting any error messages...just blank white screen

 

Using Chrome and Windows 10

Link to post
2 hours ago, Frau Potter said:

Thanks for the reports the Lists is still giving a 502 Bad Gateway error. I have notified the engineers. 

Thank you.  But my maps are still not working, as well.  I don't get any error message, just a blank, white screen.

Link to post
5 minutes ago, steben6 said:

Thank you.  But my maps are still not working, as well.  I don't get any error message, just a blank, white screen

Clear your browser's cache.

Link to post

Maps not working again for me today. 

Small map within a cache page shows nothing but a partial map (half the 'tiles' missing) if produces anything at all.  Choosing "View Larger Map" doesn't produce anything.

 

1409429839_NoMap.jpg.12c95bee406738676d224124fbd47514.jpg

 

2047801611_NoMap2.thumb.jpg.25da38770be31ce8ae17ff9ebedf549d.jpg

 

Edited by ecanderson
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...