Jump to content

Maps and My Lists - Display Problems


Recommended Posts

Exactly the same with me. No matter how I try to access my lists, all I get is a blank white page with Geocaching.com in the search bar above.

The same with maps, but not the 'view map'.

I've done nothing different to the last 8/9 years; I've not changed any settings at all; It's must be a website issue.

Very frustrating, as without access to my lists, I have no way of adding caches to my GPS handset.

Link to comment

The View Map option in the PLAY menu does not work.


It's the same if I try to use View Larger Map or Geocaching.com Map from a cache description page.


There is only a blank page that displays with the Geocaching.com logo and text in the browser tab.


Chrome and Windows 10.


This afternoon it was working well.

Link to comment

The same problem happened 10 days ago when they were trying to make some changes. They've made some changes recently again. I guess we must wait until the guys in Seattle solve this problem. They are sleeping now (it's night in there). In half a day they will read the posts and fix it.

Link to comment
8 minutes ago, 2Abendsegler said:

It was a message for the lackeys. It is a program error in a script of geocaching.com. I think the lackeys will take care of it as soon as possible. There is nothing you can do about it.


8 minutes ago, 2Abendsegler said:

It was a message for the lackeys. It is a program error in a script of geocaching.com. I think the lackeys will take care of it as soon as possible. There is nothing you can do about it.

Thank you.  I am not very computer literate.  Will it fix both of my problems?

Link to comment

On the website, when I press "Go to map" it gives me a blank screen.  If I use the drop down tabs under "Play", the "view map" tab does the same.  Also the "lists" tab is the same.  All the other tabs work.

Edited by Sheila Mc
missing word & grammar!
Link to comment

I am still wondering, if there had been some tests before going life. I am just wonderung how release management is working here, when not even basic features work.:unsure:

The day before yesterday there had been similar issues, but there seem to have been a rollback to the working older version and the second try also does not work as expected

  • Funny 1
Link to comment

Tried to place a new cache today, got a blank screen. Decided to look ar local caches on a map, got a blank screen. Went to one of my caches and tried to look at the cache on the bigger map rather than the small thumb print on the page, again no maps. This seems like a problem effecting a lot of people. We tried it on iPad and on an android tablet. Blank screen on both. Checked out the app on my phone and maps ok but no good for me when placing new caches. 

Edited by The Cretan Runners
Link to comment


I opened own threads for each problem, so that you can see the error message directly in the first posting and you have not to struggle through the numerous posts. Now I can no longer find my own posts. I would even say I miss some too.


steben6's question is unanswered, although I have already given an answer to it.

7 hours ago, steben6 said:

Will it fix both of my problems?


So your merging was not helpful, at least for me.

Edited by 2Abendsegler
Link to comment

Ok my: Surface Pro, my SmartPhone and my Samsung tablet all work and show maps BUT my HIGH end desktop:

Running Windows 10 Pro

AMD RYZEN 7 3800X 8-Core 3.9 GHz (4.5 GHz Max Boost) Socket AM4 105W 100-100000025BOX - Matisse
ASUS AMD AM4 ROG Strix X570-E Gaming ATX Mobo with PCIe 4.0, Dual M.2, SATA 6Gb/s, USB 3.2 Gen 2
Corsair Vengeance RGB Pro 16GB 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) CMW16GX4M2Z3600C18
Thermaltake Core P3 TG Black ATX Tt LCS Certified Gaming Computer Case CA-1G4-00M1WN-06

Corsair Force MP600 M.2 2280 1TB PCI-4.0 x4 NVMe 3D TLC (SSD) CSSD-F1000GBMP600 -    M2_2 - OS - "C"


EVGA GeForce RTX 2060 SUPER XC GAMING, 08G-P4-3162-KR, 8GB GDDR6, Dual HDB Fans, RGB LED, Metal Backplate

WILL NOT SHOW MAPS What is my problem?????

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...