Jump to content

Message center bug?


Recommended Posts

I had the following behavior on my system:

  • Saw this thread, and wanted to check, if I had the same problem
  • Turns out that I had not - the "Press enter to send" checkbox was off, and it stayed this way. I could enter line breaks without sending.
  • I activated "Press enter to send" to see what happens - bad idea!! Because now I do have the bug, and cannot get rid of it :mad:! Of course, I cleared the browser cache, deleted all geocaching.com cookies - the usual stuff to "reset" a website. All to no avail.
  • Upvote 1
  • Helpful 1
Link to post
On 4/12/2021 at 8:22 PM, FamilieFrohne said:

Reason I ask: I've had the checkbox for sending the text in the textbox with enter disabled (for a good reason), but since this evening 8 p.m. in Germany (CEST or UTC-2) every time I hit the enter key for a new line the message is sent and the checkbox is enabled. Turning it off again didn't help. Also reloading the page didn't show any improvement. 

 

Pressing the tab key (e.g. switching from the recipient field to the text field) also causes the message to be sent immediately. 

The message function is completely broken (only workaround: external editor and copy/paste) and this problem was reported more than a fortnight ago. The bug is annoying and my patience is running out. Seattle HQ is now welcome to take action quickly!

  • Upvote 2
  • Helpful 1
Link to post
1 minute ago, baer2006 said:
  • Turns out that I had not - the "Press enter to send" checkbox was off, and it stayed this way. I could enter line breaks without sending.
  • I activated "Press enter to send" to see what happens - bad idea!! Because now I do have the bug, and cannot get rid of it :mad:! Of course, I cleared the browser cache, deleted all geocaching.com cookies - the usual stuff to "reset" a website. All to no avail.

 

I'd never activated "Press enter to send" - the bug has hit me without doing anything. :-/

  • Upvote 1
Link to post

Just for info:

The two checkbox options in the settings drop down of the Message Center ("Forward messages to e-mail" and "Show hidden") are broken as well. They are both "checked", and cannot be unchecked. Well, you can uncheck them, but they are immediately re-checked when you close the drop-down. This can be seen, when you try to hide a conversation. "Hide" it, open the settings, deselect "Show hidden" -> drop-down closes, conversation is briefly hidden, and reappears after half a second.

 

=> The Message Center is seriously broken!

  • Upvote 5
Link to post

PLEASE FIX THE MESSAGE CENTRE BUG IT IS REALLY ANNOYING  - AS ARE CAPITAL LETTERS.  IT IS MORE IMPORTANT TO FIX THAT THAN ALLOWING SOUVENIRS TO BE SORTED DIFFERENT WAYS.  AS WITH OTHERS, I FIND USING THE MESSAGE CENTRE FRUSTRATING.

  • Upvote 2
Link to post
12 hours ago, Rampensau said:

I'd never activated "Press enter to send" - the bug has hit me without doing anything. :-/

 

I've never ever turned on that checkbox.  (Why on earth is that even an option?  Does anybody want that??!)  Now, it's on every time I visit.  Try this: turn off the checkbox.  Reload the page immediately.  Notice, it's checked again!

 

It may be acceptable in voting software, but it's sure not appreciated here.

  • Upvote 1
  • Funny 1
Link to post
16 minutes ago, Viajero Perdido said:

 

I've never ever turned on that checkbox.  (Why on earth is that even an option?  Does anybody want that??!)  Now, it's on every time I visit.  Try this: turn off the checkbox.  Reload the page immediately.  Notice, it's checked again!

 

It may be acceptable in voting software, but it's sure not appreciated here.

Indeed. Why is it an option? 

Link to post

Is anything at all working in Message Centre now? I just noticed a yellow dot at the top of a cache page I was looking at, which seems to be smaller and less obvious now with the new message graphic, that turned out to be someone wanting help with one of my caches 7 hours ago. I received no email notification of the message, nor any notification on my phone through the app. I sent a reply but the receipient probably won't know that I have.

Edited by barefootjeff
Link to post
1 hour ago, barefootjeff said:

Is anything at all working in Message Centre now? I just noticed a yellow dot at the top of a cache page I was looking at, which seems to be smaller and less obvious now with the new message graphic, that turned out to be someone wanting help with one of my caches 7 hours ago. I received no email notification of the message, nor any notification on my phone through the app. I sent a reply but the receipient probably won't know that I have.

You can send and receive messages without any problems - only writing is made massively more difficult.

Link to post

This is a joke.

 

The number of times I have sent one-line messages to other users, then have had to send more messages to explain the situation is not only very frustrating but makes me look like an idiot, and I'm sure must be irritating for the recipient receiving multiple notifications.

 

Don’t bother trying to fix it (as it seems you’re not anyway), please simply REMOVE the option!

 

Make us either click the ‘Send’ button or tab to it and press Enter. The option seems pointless. Using paragraphs is the norm, it makes for reading messages so much easier when they are formatted in a mature, readable manner. Forget creating new bells and whistles, please instead focus on a robust, basic messaging system that operates correctly.

  • Upvote 6
  • Surprised 1
  • Love 3
Link to post

I honestly don't understand what's so difficult about fixing this stupid but annoying bug.

 

The simplest thing is to remove this option which, even when it works, nobody needs!

 

REMOVE IT PLEASE!!!

 

image.png.640c32313d3793d15a41c3611e79adbb.png

 

  • Upvote 5
  • Love 1
Link to post
Posted (edited)
3 hours ago, luciano51 said:

image.png.640c32313d3793d15a41c3611e79adbb.png

 

One way to resolve design arguments:  "Make it a checkbox, then!"

 

Something deeper seems to be amiss; otherwise, wouldn't they have already fixed this weeks ago?  Somebody here noticed the checkboxes in settings were acting up too.

 

Maybe they tried removing this, but the coffee room lights started flickering until they put it back.  Who knows.  (Every time someone de-selects the checkbox, the lights go out, but power to the coffee turns back on.  They're working on it, powered by lukewarm coffee.)

 

PS, this is a fantastic running documentary on how software is made.

 

Edited by Viajero Perdido
  • Funny 1
Link to post

Today I tried again to sent a message. But this problem still exists. I thought this would be fixed already. This problem is reported 3 weeks ago. 

This drives me crazy.

I want to sent a CO a message that one of their caches placed in the wrong spot problably.
I first have to type this message in my text program, than copy it. 
It is so annoying! 

 

Is anybody at HQ reading this topic at all? 
High time to get this fixed. 

  • Upvote 1
Link to post
23 hours ago, luciano51 said:

I honestly don't understand what's so difficult about fixing this stupid but annoying bug.

 

The simplest thing is to remove this option which, even when it works, nobody needs!

 

REMOVE IT PLEASE!!!

 

image.png.640c32313d3793d15a41c3611e79adbb.png

 

 

Agree!

Link to post

Please FIX this problem with the RETURN KEY !!!!!!!

It is terrible !!!!!!!!

 

RETURN = RETURN and NOT SEND !!!!!!!!!!

Where to hell needs this function ?????:mad:

  • Upvote 2
Link to post

Hello Groundspeak.

It's very annoying getting just a greeting from other geocachers, over and over, knowing they are experiencing the same bug that was reported weeks ago. Can you please fix it? Thank you!

  • Upvote 1
  • Funny 1
Link to post
On 4/29/2021 at 4:42 PM, baer2006 said:

Just for info:

The two checkbox options in the settings drop down of the Message Center ("Forward messages to e-mail" and "Show hidden") are broken as well. They are both "checked", and cannot be unchecked. Well, you can uncheck them, but they are immediately re-checked when you close the drop-down. This can be seen, when you try to hide a conversation. "Hide" it, open the settings, deselect "Show hidden" -> drop-down closes, conversation is briefly hidden, and reappears after half a second.

 

=> The Message Center is seriously broken!

 

This! I have things hidden for a reason. Given "hide" is the nearest thing to "delete" it is seriously annoying that I now cant even hide things.

 

Link to post
4 hours ago, VelkyBobik said:

Premium members keep paying so why fixing something the majority of players don't complain about... Deja vu?

FWIW, I won't complain (any more) about anything in the Message Center because I avoid using it entirely.

  • Surprised 1
Link to post

Hello Goundspeak,

 

Please fix this issue or at least give some information about the progress. Or do you not want to fix the error at all??

 

  • Funny 2
Link to post

My husband has had this problem for a while. I too since yesterday. 

Maybe just get rid of the check box for sending with enter - I don't think anybody wants to send a message like that. 

That might solve the one problem!

Link to post

I've had this bug since April 17 (for 20 days now), and it is still bugging. Could HQ at least give us some progress report, apart from "Thank you for reporting this issue. We have passed it along to the Engineering team. "?

  • Upvote 1
  • Funny 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...