Jump to content

First zone too far away


Followers 0

Recommended Posts

Hey guys,

 

I need some help. I started to build me first Wherigo with kit. I did the first zone and saved it. I tried to play it with the emulator. When I move the green little man to the zone I'm over 8000 km away from it. The coords are fine. Don't know what I did wrong. 

 

I can't even see the green zone on the map.

 

Can someone give me some help ???

zone1.jpg

emulator.jpg

Edited by tyroko
Link to comment

That's odd.  I'm wondering if the emulator had a problem and put the new zone at the north pole, judging by the distance.

 

Well, after I finish work for the day, I could always get Kit to export the cartridge to a GWZ or GWC, load it into Groundspeak's emulator, and see if that emulator has problems.  If it agrees with Webwigo, then there's a problem in Kit for those coordinates (but I haven't updated Kit in a while, so this would be a problem across many people's cartridges, not just yours, and I would have heard about it earlier). 

 

Were you to move the map pin, would Webwigo recalculate the distance or is it always pointing that far away?

 

(I should visit Europe one day.  All those old buildings look different from what I see around the US.  Well, I'm not going to be able to do so during a pandemic, not part of my 100K bucket list, and it would be a while until work would allow me to take a week or more off.  I tried taking two days off and ended up having to work until 3:30 AM on my day off because of it since a problem arose that no one else wanted to or thought they could handle.  Sigh...)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...