Jump to content

data system WGS 84


Fah-Troop
Followers 1

Recommended Posts

I used to see my coordinates and N 42 32.999 w 079 34. 555 now the GPS says   n 42  32.99 w 079 34.55!  supposed to be WGS 84 but that shows the shorter coordinates.  Any idea how to get back to the old set of coordinates?  Using a Garmin  GPSMAP 64.  It listed the old format but something changed.

Edited by Fah-Troop
more info
Link to comment

On my GPSMAP 64s, here's how I can change the format and/or datum. I suspect that your steps will be similar.

  1. Menu, Menu (Main Menu)
  2. Setup
  3. Position Format (sixth row, though this might be different)
  4. Change "Position Format" and "Map Datum" as necessary.
Edited by Hügh
Link to comment
6 minutes ago, Fah-Troop said:

I'm looking for the name of the datum system, there are a lot to chose from in the list that I get when I get to the map datum.

Position Format: hddd° mm.mmm

Map Datum: WGS 84

Link to comment
5 minutes ago, Fah-Troop said:

I guess I'll have to update my GPS.  I see hddd mm.mm, haven't been able to see the hddd mm.mmm

Could you please do a screenshot of your GPSr's settings screen and post it here?

Link to comment
21 hours ago, Fah-Troop said:

I used to see my coordinates and N 42 32.999 w 079 34. 555 now the GPS says   n 42  32.99 w 079 34.55!  supposed to be WGS 84 but that shows the shorter coordinates.  Any idea how to get back to the old set of coordinates?  Using a Garmin  GPSMAP 64.  It listed the old format but something changed.

I have the Garmin Map64ST  Your menu will be the same.  I am not sure why you show N 42 32.999 w 079 34. 555 or n 42  32.99 w 079 34.55,  I suspect that maybe if you are dead on set of coordinates, the device will not show the unneeded extra decimal places.  I do not think there is any option in the set-up for that TYPE OF FORMAT but N 34 35.5909  (using my coords) 

 

The datum should be WGS 84 and that is the option that you should select.   The Datum selection is not going to alter the Position formating.  

 

I agree that the Garmin menu selection navigation is kinda' clunky.

1. Use the PAGE button and keep pressing until you see MAP option and stop pressing button and you will see A screen populated with your coords.  (IMG_7899)

2. Press MENU button twice and you will see a screen like this with SYSTEM highlighted (IMG_7898)

3. Press the ENTER button and you will see this screen with SETUP highlighted (IMG_7897)

4. Scroll Using the arrow keys down & over and Highlite the POSITION FORMAT icon which will look like this  (IMG_7896)

5. Press ENTER button and you will see this screen displaying your current selections.  (IMG_7900)  You can use the arrow scroll keys to select POSITION  FORMAT or MAP DATUM. You press ENTER to alter the settings on the resulting screen.  You want hdd mm.mmmm for POSITION FORMAT and WGS 84 for MAP DATUM.  The MAP SPHEROID is auto selected when you select the MAP DATUM.  (IMG _7901 & IMG_7902)

 

I hope this helps....

 

 

IMG_7899.JPG

IMG_7898.JPG

IMG_7897.JPG

IMG_7896.JPG

IMG_7900.JPG

IMG_7901.JPG

IMG_7902.JPG

  • Helpful 1
Link to comment
22 hours ago, Fah-Troop said:

I used to see my coordinates and N 42 32.999 w 079 34. 555 now the GPS says   n 42  32.99 w 079 34.55!  supposed to be WGS 84 but that shows the shorter coordinates.  Any idea how to get back to the old set of coordinates?  Using a Garmin  GPSMAP 64.  It listed the old format but something changed.

Additional thought....  Now , if indeed you are not seeing a rounding phenomena, then the difference in N 42 32.999 w 079 34. 555  VS.  n 42  32.99 w  079 34.55 is 59 feet.  Again, I could not find a setting that only shows 2 or three decimal places.  The default is 4 decimal places and you need all 4 to be accurate.

 

PS, What are you doing slogging around in the middle of Lake Erie near the Canadian line?  =)HaHa!

 

Link to comment
22 hours ago, Fah-Troop said:

I used to see my coordinates and N 42 32.999 w 079 34. 555 now the GPS says   n 42  32.99 w 079 34.55!  supposed to be WGS 84 but that shows the shorter coordinates.  Any idea how to get back to the old set of coordinates?  Using a Garmin  GPSMAP 64.  It listed the old format but something changed.

I checked Garmin Support.  1.) Their advice is that your device would not just "drift" or change the display from four decimal places to two decimal places. 2.) if you were actually sitting on N 42 32.9900, the device would not display N 42 32.99.   3.) if there i something wonky in your device, you will NOT be able to correct by selecting Position Format.  The suggestion is to reload a current version of the software by connecting your device to a computer that is running the Garmin Express program and reinstalling the software.  4.) If that does not correct the issue, then you have a "weird-a-rama" hardware problem and need to contact Garmin support.

 

It would be very helpful if you could take a picture of your MAP screen showing the two decimal format.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...