Jump to content

Issue with downloading cartridge iphone

Recommended Posts

Tonight was trying to download a cartridge with the new app for iphone and get the message attached.  Is this an issue with the site or is it an issue with the cartridge.  I tried downloading several different ones and got the same message so was guessing it was a site problem.


Link to post

Yes, the site was having some issues recently which were affecting the downloading of cartridges in the app. This should be resolved now, but please post if you are still having issues.

Link to post
2 hours ago, jsc009 said:

Just tried several random ones and got message every time.


Looks like there is an issue again with the cartridge download API. HQ should fix this soon, but I will report back here when I know more.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...